I’m on Cubase 6, 64 bit, and I was just working on a project with some audio recorded (guitars) and some software synths: Trilian 64 bit, Addictive Drums 32 bit and Sample Tank 2.5 32 bit.
I froze the software instruments and saved the project. When trying to open again I get this error message and the PC gets stuck (frozen) : PART 1: INSTRUMENT NOT FOUND

Before this happened I noticed that the audio driver was changed by itself, when I tried to switch back to the correct driver (Line 6 UX2) I got an error message : ASIO driver open failure.

Can someone help me with these issues? Now I cannot access my project, but I need to get back to it.

I’d appreciate any kind of help.


Try trashing Prefs, link in sig.

Sounds like a problem with the Line6 to me. Try updating or reinstalling the driver.

I think the " PART 1: INSTRUMENT NOT FOUND" comes from Sample Tank 2.

yes; it is definitely a sampletanks 2 issue. open sampletank and go to preferences. set the correct folder for your sampletank instruments. then close cubase and try reloading. p.s. you might have to manually find and reload the correct sounds for each part if you have made changes to the sampletank folder. ed

Thanks to all of you for your help. I appreciate it!


But the strange thing is, when I worked on my project, I loaded Sample Tank and I could load its sounds just fine.
The problem occurred after I froze the Sample Tank instrument tracks, closed and saved the project and tried to open it again.
That was when I got those error messages PART 1 INSTRUMENT NOT FOUND and PART 2 INSTRUMENT NOT FOUND.
And Cubase would not open, it got stuck and I had to shut it down with the task manager.

EDIT: I think it is a problem with the Cubase VST bridge, because after waiting a bit longer I got a windows error message saying VST BRIDGE IS NOT RESPONDING.
Then I get a message from Cubase saying ‘VST bridge connection lost’, but the project opens fine, and since the instrument tracks were frozen anyway, the vst bridge is not needed for Sample Tank at this point.

Would this initial problem of ‘INSTRUMENT NOT FOUND’ be related to the VST bridge?
Is it a common known thing that the Cubase VST brisge causes problems especially with Sample Tank?
So far I have had no problems with the Cubase VST bridge using Addictive Drums, but I think this project was the first time I used sample tank on my new 64 bit system.

Anybody have an idea?


in my system (32 bit) i sometimes get the message because i have an older version of sampletank (listed as sampletank 2.0) still installed, but no longer being used. but if i open an old song that did use the earlier 2.0 then the library can’t be found. the latest versions of sampletank will be called 2.0x in the vsti list.
i don’t believe vst bridge is the cause then, because it happens on 32 bit system.
my advice; get sampletank setup the way you want for the song then save the sampletank performance. that way if you do need to reload it should be easy.
also, freezing is to be avoided with any vsti that uses lots of ram. i avoid freezing stylus rmx because if i need to unfreeze i can run out of ram… safer to bounce the vsti as individual audio tracks if you can sare the time. ed

Thanks !

I’m still confused, though.
What do you mean by ‘save the Sample Tank performance’?

Another question:
I thought freezing the instrument is exactly the same thing as bouncing the vsti as an audio track…
What is the difference, and how can I bounce a Sample Tank track to audio then?

UPDATE: I now managed to save my project without any of the instruments frozen, but now when trying to re-open the project, Cubase gets stuck, but no error message this time…it just stays on the loading mixer screen and nothing happens, and I have to go to the task manager in order to close it again.
Wouldn’t this look like a problem caused by the VST bridge?

Thanks again, I appreciate your help.


I have seen similar issues with the VST Bridge before (I don’t own SampleTank though). The VST Bridge can freeze for such a long time it feels like the computer has crashed. JBridge is an alternative. You’ll find that a lot of the larger VSTi’s, have 32 Bit installations along with 64 Bit (EWQL does this as well). So even though you might not be using 32 bit, the Bridge still has a connection to it.

sampletank has buttons at the top for saving /loading the performance. a performance is up to 16 sounds loaded into 16 slots with fx etc. read the sampletank manual…
freezing a vst instrument will free up cpu power but you can’t edit the frozen part.
try soling the midi channel for a vst instrument then export audio. this will give you an audio track of that instrument. you can then mute the midi track (and switch off the instrument if you like). you can chop up or move the audio track just like any other…

One thing I do on occasion is import the audio file from the freeze folder into the project (this copies the audio file into the Audio folder. Then you can edit the file as much as any other audio file. I’m actually thinking about trying to write a macro to automate a portion of the Freeze / Import / Insert into Project / Unload Instrument process.

Thank you!

So you mean if the VST bridge freezes, I should just try waiting, and it may work after all?
I am sure I waited for like 3 mins and nothing happened…

Thanks !

OK, now I know what you mean, yes, I just did not know it was called saving a performance, I thought of it as a preset, but I think we are talking about the same thing :slight_smile:

I have never tried soling a MIDI track and exporting the audio, and I am still not sure if I exactly know what you mean. How do I do this? Do you mean, to export the track as an audio mixdown and then import that audio track back into Cubase? Is that what bouncing is?


This I don’t get. What would be the benefit of doing what you described over exporting a MIDI track’s audio in an audio mixdown and importing it back into the project?

I have never tried soling a MIDI track and exporting the audio, and I am still not sure if I exactly know what you mean. How do I do this? Do you mean, to export the track as an audio mixdown and then import that audio track back into Cubase? Is that what bouncing is?

I’d still appreciate some input on this question (see above) :slight_smile:


Sorry, I haven’t been on here much lately. Work, projects and all. :smiley:

When you bounce a track, it essentially rewrites all the events you have selected to one new event. I was talking about something a little bit different.
On (most) VSTi’s you have the ability to freeze the track (the little snowflake button in the inspector. There are some options to choose with this in the preferences, but it basically takes that instrument track, rewrites it to an audio file and gives you a new track with that audio file. The problem with this is it doesn’t let you edit the frozen instrument. But it does free up a lot of CPU.

The way to get around this is as follows.
When you freeze an instrument, it creates an audio files in a “freeze” folder within your project. This audio file is temporary and can be erased when you unfreeze.
However, you can make a new track and manually import the temporary frozen audio file back into your project. This creates a brand new “permanent” audio file in the pool (and in your standard audio folder).
Then you can remove the VSTi completely and just work on the new audio track like any other.

Thank you very much John.

I will definitely give this a try!


Sorry for bumping this old thread, but the initial issue still occurs.
Just now I was trying to open an old project and the same thing happened.
I was wondering if anybody else has been experiencing this?
To me this really seems to be a problem of the VSTbridge especially in combination with Sample Tank. I know IKMultimedia is working on Sample Tankk 3 which will be 54bit, so then all these issues will hopefully be resolved, but in the meanwhile I still need to work using Sample Tank 2.5 (also, I have no idea how long until ST 3 will be out)
I also use Addictive Drums 32bit and never had any issues loading it. So it looks like the VSTbridge only has problems with some VSTs.

I did purchase JBridge some time ado, but have not installed it, because AFAIK I will have to change everything back once I have 64bit version of my plug-ins, so I am hoping on a release of Sample Tank 3 in the near future.

Any thoughts?


I usually get something similar to this when starting from a template. I think it’s due to presets loaded with the template that don’t see the synth / controller they need because (being on the Template makers machine at the time of creation) I do not have that particular device.
I don’t use the bridge so I can’t say how or why it may slow things down but I just click the okay button and carry on.