In my case clicking OK does make the error message go away, but then Cubase hangs and I have to re-start.

Well your system looks fine and I think Cubase should work as normal and that should not happen.
I would say that a simple system tweak would probably fix it. However, finding that tweak might be quite time consuming.
I’d start with the Soundcard and Windows Sound settings to see if all sample rates match and nothing looks drastically out of place.
A ram test might not be amiss and some ram is also guaranteed for life if faulty.

Does this happen when starting a Project from scratch? (Duh! If you mentioned that but I can’t remember the whole post :slight_smile: ).

Thanks a lot for you help !

So far this has not occurred when starting a project form scratch. It has only happened when re-opening an existing project, and IIRC this was only when I has ‘frozen’ the Sample Tank tracks in Cubase. (but I’m not 100% sure of this, maybe it also happened once when re-opening a project where the ST tracks had not been ‘frozen’)

Well, if there is no easy fix for this, I guess I will have to wait for the Sample Tank 3 upgrade which should be released some time soon, I hope. That will be 64 bit, as I was told by IK Multimedia.

Does IK M have anything to say on the matter? Also, although it costs a small fee others have solved similar problems by buying J-bridge instead of using the Steinberg bridge (for using 32bit VSTs in 64 bit systems).

I would maybe also consider copying (important so as not to knacker things further) the Project and see if it loads ok into a 32bit Cubase.


I posted this issue on the IK Multimedia support forum, and they also said they think this may be related to the VSTbridge.

I did purchase JBridge some time ago, but have not installed it, because AFAIK I will have to change everything back (re-install) once I have 64bit version of my plug-ins, so I am hoping on a release of Sample Tank 3 in the near future.

I just experienced this error message last night and was able to solve it. Since this conversation thread was the top google search result, I’ll post the solution here. A crashed DAW seems to have been the root cause. Apparently forcing Nuendo/cubase to close causes a file corruption in the plugin preferences somewhere somehow. SOLUTION:

Option 1. In your VST instrument’s (sample tank, MSP, etc) preferences, select the 'relist on startup, option. Close software. Restart the computer. Try again.
Option 2. Change the name of your instruments folder, relink it in the (sample tank, MSP, etc) plugin’s preferences. Restart. Try again.
Option 3. Uninstall everything for the plugin. Including clearing its preferences. Reinstall…ideally with the instruments at a different folder name. Restart. Try again.

Any one of these steps might work. Option 3 definitely did for me…but takes the most time.