Error message when clicking on VariAudio edit percentages

@Louis_R, I couldn’t generate the DMP files to send to support. Did you report the ones you generated to the team?

Yes I did. Don’t worry, this bug will probably get fixed in one of the next updates.
Don’t forget to open a support ticket explaining the issue in details and giving a link to this forum page, if not done already.

1 Like

@Louis_R, Glad there is a fix for this problem. I will try to make the Ticket again. Thank you very much for your attention and commitment! Big hug!

1 Like

The same bug still present in version 12.0.50

@Louis_R , Can you confirm if this bug is present in this version?

its not listed in the release notes, so it probably was not fixed.

1 Like

I’ve not been able to reproduce this at all in 12.0.50 by following these steps. Have you tried temporarily disabling your preferences, then trying to make the same edits?

1 Like

@Tj99 , it’s not even on the list. No correction was made, unfortunately.

@Romantique_Tp , I’ve tried disabling preferences and the same problem happens. I reinstalled Cubase again but this error persists. Since the initial version 12.0.

Same problem in version 12.0.51.