Error opening file: invalid file format

Several hours into a moderately complex project with 29 flows, a mock-up of a set of Versicles and Responses like the Smith responses on the hub. Saved fairly often and no problems apart from an earlier crash; the file started life as an XML file imported from Finale and adding a system break caused a crash; I started again after that. Came back to continue with it and all I can get is the “Error opening file: invalid file format” message from my original file, and all the autosaved ones apart from the earliest one. Tried the trick of making it a zip file and re-compressing it. That has not worked either. Any ideas?

Welcome to the forum, iaincd. I’m sorry to hear you’ve had problems with the program corrupting one of your projects. Can you zip it up and attach it here? And all of the versions in Backup Projects are likewise unopenable?

Thanks, Daniel. Sorry to be slow to get back to you. I had another go from scratch at the same project and I did manage to complete it. A very useful one for learning about flows. I have attached the file I had a problem with. (714 KB)

Thanks. I can’t make any sense of this file myself but I’ll ask the team to take a look.