error reimporting batch mixdown file

Hi everybody,
I batch exported some song tracks (Cubase 7.5.20 64bit) but, when I go to reload files in a new, empty, project Cubase cuts part of my files away and they seem to be incomplete while in the original project folder they all have the same size…

Can anyone help me to understand what could it be the problem?

Thank you,

arfo

Trying to understand I realized the problem could be related to variaudio editing on some tracks; in the pool (see attachment) I have files with two different tipes of algorithms: is this the problem?
What about if I set all the files to the same algorithm in the pool?
I’ll try again but I really would apreciate help…

arfo
Schermata 2014-09-20 alle 15.10.45.png

Is it all of the files or just some so they are importing at different lengths??

Is it the end of the files that is cut off?

Can you drag out that event to make the files full length?

Can you play the file all the way to the end in media player?

Hi Grim,
thank you for answering.
The first answer is yes: only one file per project; the other answers are no…
I was supposing it could depend on the algorithm (elastique pro for some files and standard solo for others) but this afternoon I’ve tried again and everything seems to be ok… Maybe I missed something in the first try but sincerely I can’t understand what…
Another hypothesis is that while original projects were 16/44,1 and I tried to import new files in a 24bit project (cubase creates a 24 bit by default, when I changed it I had no more problems…)

arfo

Another hypothesis is that while original projects were 16/44,1 and I tried to import new files in a 24bit project

Unlikely, as you can use any bit depth in your project…you just can’t mix sample rates. The project set up option for Bit Resolution is only setting the bit depth you will record new files at. (Or what files are bounced/rendered too within the project)