Error Starting WL8 on Windows 7 32bitPC

Just tried installing WL8 on a Windows 7 32bit pc and after install rec’d WL could not start error

I have WL7 installed and working on this PC

Attached is the error message…Any ideas
WL8 install error.gif

According to the displayed error, i think a third party module is causing a conflict, like an utility. Now, you have to find which one. Any idea of something like this?

Hi PG,

This is an old PC with Windows 7 32bit that I was using to test compatibility before I built a new one 2 weeks ago with Win 7 64bit.

I was able to insall WL7 with no problem when I tried to install WL8 this error popped up. I’m in process of uninstalling most of software on it but no luck yet. I had WL5/6 on this with the Mastering Edition working so I wanted to see if it would work with WL7/8 and I know it did with WL7 but I cannot install WL8 to verify. I have since uninstalled all WL versions and have had no luck getting 8 to open

Thanks,
Scott

I uninstalled almost everything with no luck…This I should not have to do. I have almost identical 64bit setup on new PC that works fine. I usually install same software on all my machines. I restored back because I’ve been using this PC as a test PC before installing onto my new one and WL8 has been the only issue.

On my 64bit PC where both WL7 & 8 work. I just checked the WL folders and both have a Newheap.dll
(WL7 has NewHeap_32.dll and WL8 has NewHeap.dll)

On the PC WL8 don’t open it’s the same as the above WL8

This was my other thought about this iisue

I upgraded from WL6 to WL7 which comes with a grace period free upgrade to WL8 since (WL7 upgrade was purchased after 3-1-2013)

I installed WL7 on Windows 764bit PC entered activation code in elicenser and a download window opened and I downloaded WL8. I then installed WL8 and have both WL7 and 8 on my new PC. They both work fine.

Question is I should still be able to install WL8 on another PC or Not? Maybe thats the issue. I had the usb dongle connected to the Win7 32bit PC when installing 7 which opens and works fine and also WL8 which does not open

The elicenser is the latest version 6.5.4.2125

You should be able to run WL8 on any computer that has the USB-key connected and the updated e-licenser software installed. So it seems to be unrelated to your problem, though the latest e-licenser software is 6.5.4.2128.

Hi,

I figured that I should be able to install on other PC, so not sure why it won’t open on my other PC

Any ideas?

Thanks,
Scott

BTW, when does the problem occur? At the very startup, or later after WaveLab has displayed its windows?

Hi PG,

WL8 does not even open just Error Message box I posted picture of earlier…Any thoughts on this?..very strange since WL7 open fine

I will chenk event log and see if anything is listed and take screenshot and post

Thanks,
Scott

Hi PG,

2 errors in Event Log every time WL8 crashes

Event ID: 1005
Error 1005.gif
Event ID: 1000
Error 1000.gif
Hope this helps

Thanks,
Scott

You told:

This is an old PC with Windows 7 32bit that I was using to test compatibility before I built a new one 2 weeks ago with Win 7 64bit.

How old? What is the hardware?

Hi PG,

Old…but it’s not as slow as you might think. I just setup because I wanted to see how all my software worked before I built a new PC

sata drives/ amd CPU/ 3gb ram/ I needed to find alternate SATA drivers to get Windows 7 to see HDs at beginning of Windows 7 installation.

After reading the error I was thinking the same thing but WL7 works fine

Thanks,
Scott

Try with 8.0.2 that should come very soon.

Hi PG,

That’s good…When is 8.0.2 coming out?

The only reason I tried to install WL8 on the old PC was the issue installing the ME on the 64bit PC. I have the ME on the old PC using it with WL7 and wanted to see what folders WL8 was referencing to use the ME plugins. I noticed in WL8 it lists the file location of the plugins. I was then going to copy them from old pc to new one in exact file location to see if the ME 1.5 would work.

Scott

Hi PG,

Do you think the WL 8.0.2 update will make it more compatible with The Mastering Edition plugins. By copying the ME 1.0 plugins into the WL8 legacy folder…WL8 sees 3 of them (Loudness Maximizer, Compressor & can’t remember the other). I did same for the ME 1.5 but WL doesn’t see any of them so I’m currently using the ME 1.0

Thanks,
Scott

You will be able to try later this week.

Is it mid-June already? :smiley: :slight_smile: :wink:

:smiley: :laughing: Well, today being June 32nd and up to August 1 we have 61 days in June, I say we’re on target! :sunglasses:

Hi PG,

It’s really funny how much time I wasted to get WL8 to work with all my plugins on (2) Windows 7 (32 & 64bit) PCs

So now I have WL8 working on a 32bit Windows 7 PC…all the ME 1.5 plugins work but all my Wave plugins don’t.

It’s the exact opposite on my Windows 7 64bit PC all the Waves plugin works and ME 1.5 does not (Other Thread)

I like to add that all/every plugin I have work on both PCs (Windows7 32/64bit) using WL7… but have opposite results with WL8 on those same PCs

This is crazy…and please don’t say anything is wrong with my windows 7 setup. I just installed Windows 7 32bit on this PC with sp1 and all updates. This PC is in addition to the one referenced at the start of this thread where I could not get WL8 to start. I decided not to use that one anymore since it’s old This is a newer PC (Year old) I got from work where I do IT all day and just installed Windows 7 32bit on it.

Both PC’s have WL8 latest 8.0.2

Thanks,
Scott

Have you the latest Waves 9 update?