Error when starting Cubase 12

Cubase 12 downloaded and activated, but when I start Cubase 12 I get the following error: Accespoint not foud. Can`t find entry point of procedure in DLL-File C:\ProgramFiles\Steinberg\Cubase12\Cubase12.EXE.

Uninstalling and reinstalling Cubase 12 doesn’t work, always the same error. Does anyone know how to solve this problem.


I don’t know the cause, but I would uninstall Elicenser, download assistant and Activation Manager, restart machine and then install those programs.

I will try this again thank you.

Tried but the problem remains the same. I am a cubase user from version 7 and never had any problems before.

Sorry, I got nothin’ else except to run sfc scannow to check for system file problems.

Is your OS up to date, C++redistributable and .Net ?

Upgraded to Cubase 12 on Windows 10.0.14393 Build 14393 and I get this error at startup: The procedure entry point SetThreadDpiHostingBehavior could not be located in the dynamic link library C:\ProgramFiles\Steinberg\Cubase12\Cubase12.exe
I cannot upgrade my Windows install