ERROR when trying to write CD/DDP from montage

Hi there,

After many years of happy wavelabbing I recently installed Wavelab 7.01
I did my first montage on it, but when i try to write the final CD a window pops up, disappears immediately (can’t read) and a second small window pops up that just says “Error”… Trying to make a DDP does the same.

Writing a basic audio CD does work though.
My system works fine with WL6 … Win7 64bit.

Support says “trash Wavelab and Cubase pref folders” but that did nothing. Now is weekend. No support, 2 very unhappy paying(?) customers…

Please help! :wink:


Strange. Try with a very simple montage, 1 CD track, without any plugin. Try to render it first, to file, to verify that this stage works.
Then try to burn.

Thanks for your reply Philippe,

i just tried burning different files, with and without plugins, no problems…
It is just that this particular CD master montage does not want te be burned, or DDP-ed.

Is there a way to find out what error it might be? A logfile or something?
The “Check CD conformity” button says all is okay…

The client needs this master, what to do?

Thanks again,


i just found out that if i switch off “Enable CD text burning”, the montage will burn fine…
In WL6 i was able to burn CD text fine, what can be wrong?


I found out this all has to do with the length of CD text. Shorter text solved the problem

I think the “Check CD conformity” button and the CD text entering field should warn for this, since apparently a CD premaster with too much CD text is not Red Book compatible / allowed by Wavelab 7?


Normally, WaveLab takes care of tis. How long was it? Did you use non-ascii characters?

No, i used standard text…
There were 40 tracks though, so quite a bit of text.
Removing text from the “Message” field and adding it to “Title” proved to be a workaround.