Error when unchecking "Create peak files..."

Hi
I’m on WL 8.5.20-64b, and running a Batch Conversion of AIFF to WAV (several of hundred files…).
In this case I have no use of the peak/waveform files(will not open or edit the files), so I tried to uncheck the “Create Peakfiles when writing audio files” in the “Audiofile Editing preferences” dialog - but then I only get an red dot/error on the files in the Batch - check’in the Box again, and he Conversion starts all fine…?!
These are prettty big files, some over and some under 2Gb (same results however on either), and the peakfiles will only take up unneeded space, and I would have to delete them afterwords.
Any suggestions?

BR,
Rudi Pedersen,
Sound engineer,
National Library of Norway

Did you try this instead?
2015-02-13_16-03-47.png

Hi again.
No, haven’t tried/found that - is that pic from your Batch menu options?
if so mine are different…?! :question: see my attached image.
batch_menu.JPG

Hi,
OK, now I found “your menu grab” in Batch Processors…as I dont want any processing of the files, I thought the Batch Conversion was the thing to use in this case - do not the parameters in “Audiofile Editing preferences” dialog , reply to
the Batch Conversion?

BR
Rudi Pedersen

The batch processor has more options, as you see. And you don’t need to add any processing. You can use it only for file format conversion. And it is a faster engine too, if you use multiple cores.

Ok,
just tried setting up the files (196 files approx. 2 Gb each…) in a Batch processor instead…and WL just chrashed…see the Attached Picture - it’s in Norwegian but it states “WL8_5 has stopped working - if Windows find an solution,you will be notified…”
Tried again with only 2 files(one approx 600Mb, the other 2.31Gb), resultet in the same app.crash…(used 2of4 cores).
Any suggestions?

BR
Rudi Pedersen
grab-error.JPG

Weird, as the batch processor is usually very solid. The problem could become from unexpected stuff in the AIFF header. Can you open the AIFF files properly in WaveLab, individually?
I would need to reproduce the problem on my system. Is there a possibility that I get some of your files?

Hi again
Sorry m late reply, but i’ve been busy doing other stuff…:slight_smile:
Yes, I can open the files in WL and they play all fine.
Also, as mentioned in my original post, I can do a conversion through the batch Conversion, but there only
with the “Create Peakfiles when writing audio files” - ticked.
No probs sending you some files,but their kind of big(approx 2Gb each),we do have a ftp-file solution here at work,
bu then I need an email adr from you (for sending you user/passw so you can download the files)is that ok?
P.S: my workday is soon over, but I will check in tomorrow again :slight_smile:

BR
Rudi Pedersen

I sent you a PM.