Errors and problems

Why Steinberg has too many problems with recording?
AUdio is corrupting, everything is shit. What i need to do?
My audio hass something loud SHHHHH thing on file.
FUCK

Hi

i Have Cubase 9.5 pro and my pitch shift is not processing when i have the time correction turned off. i use this a lot for creating a build up section in my tracks with multiple pitch shift on the one audio sample with tyime correction off to create a sample that speeds up in tempo as the pitch goes up. Cubase will process the audio sample with time correction on but not with it turned off.

can anyone tell me what might causing this?

I have just recently starting getting audio drop out on my Cubase 9.5 pro. i am not running any cracked software and am using the the Steinberg UR44 interface.

any suggestions as to what might be causing this?

cheers

Nobody can help you find what the problem is unless you give some better information.

Put your system specs in your forum sig or at least in your post, and give a clear step-by-step description of what you do as well as the actual problem. You can even upload an audio file online somewhere and link to it so people can hear the problem.

I just purchased a UR22 MKII audio interface and connected to my PC and ROKIT 5 studio monitors via XLR cable… When i played my Youtube video thru the studio monitors, at certain intervals, there are a tweeking sound comes out from the speakers and it is annoying.

May i know what is the issue causing this “tweaking sound”??

Thanks.

Dennis Tan from Malaysia

Trial versions of VSTs will make a sound (or do something) at particular intervals. Maybe that is your issue. What VST are you using and is it a trial version?

Regards. :sunglasses:

So, i have laptop, and the error started fast, the Wavelab Worked long, but then the problem came.
So, the problem is not on my laptop or audio interface, it’s on wavelab. https://drive.google.com/open?id=1mBZfOAi-3BAVbfGuVgOdBq2UVLM4y_zO Here is the file, if you check the whole file, there is big TSSS things.
I see, the audio have big squares there, where the TSSS are.

Hello, you mean that your audios are corrupted, I think you can recover them with third party tool. The Bitwar Data Recovery runs well in recovering corrupted files, I think you can just have a try. But always meet such problem is annoying, you can fix your Steinberg first to find out the exact problems. Hope can help you.

Still not enough information. Re-read my post.

My hunch says your computer has a problem, not the software. Seems like a corrupted data transfer between all or some of the interface/CPU/memory/drives. Could be a number of reasons for that and there could be a number of ways to test it. But again; we have little information.

Or maybe it’s what Prock wrote.