Eucon Command for Quick Controls wont work.

This is really odd. I cannot find a command on ANY device to launch the Quick Controls Pannel. I used the Eucon command: Eucon > KC > Mixer > Expand Quick Controls. It doesn’t work. I wrote a KC and programmed it into my X-keys. It doesn’t work. I tried the KC directly from the QWERTY keyboard. Still nothing!

Right now, my only option is to use the trackball to cursor over to the QC tab and manually open it and use the controls. So the device itself is actually working. But the whole point of having a controller is to expedite these kinds of functions. All of the other Expand Commands work on the mixer/channel. But this one just will not. What am I doing wrong?

I tried a new KC: Toggle the QC on and off via the inpsector. That worked! So I went back into the MC to program the EUcon KC through the inpsector:


Still doesn’t work! WTH? :question:

Never mind, I got it. I just wrote the direct KC that I used on the QWERTY keyboard. That worked. But I sure am puzzled as to why the Eucon command didn’t work. :question: :astonished: :question: Any thoughts?