Eucontrol - Can't assign tracks or change layout name

s1 connected to PC, Win 11. Tried both direct and via router.
Nuendo 12 (latest version)
Pro Tools Ultimate 2021.3.1
Eucontrol v 2022.9.0.44
Eucon v

The problems are in the EuControl app:

Problem 1: When clicking on a field that reads “auto assigned” it will not show the drop-down menu. This is under “assigned to” on the “Assign” tab. Using the Artist Mix this used to work as intended.

Problem 2: It won’t accept a double-click in the name field in the “Layouts” tab. Double-clicking quickly will load the layout, but there’s no way now to enter a new name for a layout (which I can’t create because of previous problem).

Anyone have any suggestions for troubleshooting this?

PS: same problem in both Nuendo and PT, and again - this worked with my Artist Mix on an older version of Eucontrol.

Seems to be working here on osx, not sure these are the latest though.

I know it works, it worked a couple of days ago with my Artist series before I upgraded.

I’m just wondering if anyone has any troubleshooting tips because I can’t really find anything.

Then have you already tried to delete the preference file and registry keys in;



You delete the actual registry key entry?

If something is already not working then why not, well, before re-install at least? The entry does not look relevant though.

I’ll probably try an uninstall/re-install later tonight. Still have a few hours of work to do… Thanks for the input.

1 Like

Since I switched to Mac Studio M1 and I installed the last version of N12 and EuControl, I can’t assign any combination of keys to the MC Transport. You can assign a single key but not in combination with option or shift or command. Do you know this issue?