Even if you check the Synchronize checkbox


To me it looks like you are switching the preferences settings, what should Cubase do when the playback stops.

There is a shortcut to switch between “Return to Start Position on stop’ has been activated” and “Return to Start Position on stop’ has been deactivated”.

This is a new shortcut from Cubase 13.

I’m sorry.
I don’t speak English, so it may be difficult to understand the text.

I want Cubase13 to automatically return to the start position when playback is stopped.

There is a new shortcut to disable/enable “Return to start position when stopped” (I don’t know how it is written in English).

I understand that this shortcut has been set up because of many requests from users.

What about Martin’s Cubase 13?
In the sample editor window, the “stop” or “play/stop” shortcut does not automatically return to the start position.
However, in the project window, Cubase13 automatically returns to the start position.


I have played your window in the Full Screen and I can see the message now.

I cannot reproduce the behaviour on my side. If I enable/disable the option, the Sample Editor window follows immediately. Do you press the space bar to Start/Stop the playback?

Maybe the image was too large.
I will send you a smaller image.
I thought you might be able to see this…

What do you mean by “this option”?
Do you mean the option “Enable return to start position when stopped”?

In the project window, when I enable this option, the sample editor window does not appear. If it does, I think you may have set a shortcut key.

Could you first run the option “Enable Return to Start Position when Stopping” in the project window and start/stop it? Then it will definitely return to the start position.

Then do the same thing in the sample editor window. You will not get the same result as in the project window.


What I did:

  • Add an Audio Track, Audio Event.
  • Make sure, the Return to Start Position option is disabled.
  • Open the Sample Editor.
  • Start and Stop playback.
    → The cursor doesn’t return. So it works like a Pause in fact, as expected.
  • Use the Key Command to enable the Enable to Start Position. (The Sample Editor is still open.)
  • Start and Stop playback.
    => The cursor jumps back to the Start Position as expected.

Are you operating with CC121?

I would be the same way with CC121 as you are describing.

But when I press the space bar on the PC keyboard to start/stop playback, it does not do what you are describing.

And one more thing, why is it that when I press the space bar on the PC keyboard to start/stop playback, the sound volume is different on the same sample screen when I play it on the CC121?


I’m not using CC121. But I have tested with another MIDI device (KORG nanoKontrol 2) to Start/Stop the playback. Still, it works as expected on my side.

I’m sorry.
The sentence is wrong.
Are you using CC121?
I meant to write.
CC121 will work as expected.

So please try using the space key on your PC keyboard instead of other devices.
If you use the space key on your PC keyboard, it will not work as expected.

The volume played with the space key on the PC keyboard and the volume played with your (KORG nanoKontrol 2) are probably different in volume.


No, I’m not.

To write what, please?

I did in the previous test, but you asked me about the hardware. So I tried with my nanoKontrol.

On my side, it works.

What do you mean by Volume, please? I used nanoKontrol to Start/Stop because the problem is that Cubase doesn’t return to the position when you Stop. Or am I missing something?

Sorry for all the wrong sentences.

I finally figured it out.
What you and I were doing was different.

What I was doing was
Image 1
What you were doing was
Image 2

Written in Japanese
This is means ‘Return to Start Position on Stop’.

The shortcut key “Return to start position on stop” is not set by default. This shortcut is located between the “Stop” and “Play/Stop” shortcuts on the keyboard shortcut table.

I would appreciate it if you could try it and let me know the results.

The behavior differs between the project screen and the sample editor screen when using the space key (operating with CC121 works fine).

Volume change refers to the volume at which audio data is played. The volume when playing with the space key in the sample editor screen differs from the volume when playing with CC121.
(I use the space key as a shortcut for play/stop).