Event cannot be moved. Origin is before project start.

I have a recording project with multiple audio tracks. I shifted some drum tracks around to line up phase a bit. I also did a few cut and pastes across the drum tracks with crossfades on some weak hits.

Now, when I went to use the Group editing function in the Drums folder I get an error " The Tracks in this folder are not completely in sync. Group editing could fail! "

Ok, so I gather Group Edit likes to work on straight recorded tracks before any dicing or phase shift tweaks? First time user of group edit.

So I’ll remove all the edits and return the drum tracks back to their original state.
When I try to use "Edit / Move to / Origin " on the drum tracks to move them back to they original location, I get a new error “Event cannot be moved. Origin is before project start.”

Hmm, the only reference to this happening to anyone else on this forum is to the Audio Pre Record feature, which by default in Cubase 7.02 is defined a value of 1 second.

I originally set the record to start with the cursor set to 0. In theory, the events origin is actually at -1. second but my project start is set to 0. If I try to change the project start to a negative value, it just ignores the sign.

Anyone on this one?

I can just manually reset the tracks by opening them and snapping them to 0 for now but any insight would be great.

Start Point issue?

I don’ t think the " not in sync, group editing could fail" message is a problem. Cubase just reminds you that some tracks are shifted in time. When you try to correct phase, this happens. Ignore, I think?

If you had " retrospective recording " on, the starttime is before 0? You could try to bounce the drums to new audio files before or after editing, this wil also solve “not in sync” issues after editing. Duplicate tracks( so you have a backup) >edit> bounce.

Thanks for those ideas. Bouncing might be the solution. But I found out more than one song I just recorded has the following issues.

So I open the audio pool for the project and find the “origin” times have some seriously wrong entries. The song plays back all the tracks and events in proper time as far as I can tell.

But there are entries like 0:00:00:000 or 0:00:10.455 which seems normal, then there are several -1 23:59:59:000
yes that’s a negative value and what kind of formatting is that?! The actual time recoded doesn’t look right as well as I don’t think I was recording 1:30AM in the morning.

So How did my origins get hosed?

Any ideas how I reset the origins?

I’ll try to attach a photo of the audio pool.
audio pool.png

I’ve run into this issue myself and it is a serious problem that needs to be corrected. There is an option in preferences to start recording before the actual record button is pushed (default is to 1 sec I believe). Any tracks that you start at the very beginning of the project will NOT “Move To Origin” because their actual start time is earlier - even when you cut up a small piece of the event well along the timeline. Quite annoying…

Disable this preference (can’t remember the exact name - not in the studio at the moment) and you will not have problems in the future. The downside is that you cannot use the feature and have the “Move To Origin” work if the recording starts at zero. I did manage to change the project start time back one second to make things work, but this is not an acceptable workaround as far as I am concerned. This is a design flaw and should be addressed.

Thanks Fish tank but let me speculate, I think you can still use the “Audio Pre Record” feature and still use “Move to origin” as long as you start your recording later, at least by the amount specified in you Audio Pre Record preferences. So If I would have set the left locater say 4 seconds after the project start with a 1 second default pre record, I would of had an extra 3 seconds lead-way. If I were to later grab an audio clip and drag it to a new location then want to snap it back to the original recorded location using Move To Origin, it would snap back to the 4 second mark and I would still have the 1 sec pre record I could resize the event If I chose.

I have to make this point because Audio Pre Record is a GREAT feature and saved my arse when I just missed the punch. If I’m not exactly sure where the singer is going to punch in, I got that extra second to smash the star key.
I’ve used it Many times in just a few sessions.

One more important point I need to make so I’m not misleading anyone, I originally recorded these songs using CUBASE 5. I’m now mixing them in Cubase 7 so I’m not sure if Cubase 7 changed this problem. But whether I open the songs in 5 or 7 same problem.

Now if I could just go in and figure out how to change the project start time on these songs maybe I will be ok. I try in project setup but I get errors. Still have to mess with it. Future songs I will definitely leave room for the pre audio.

Grouped tracks, phase correction, avoiding out-of-sync-message:

Why don’t you slide events instead of moving them? Possibly you need to shorten the length of all tracks at front/end a little to have some room to slide.

When you have moved them already you can cut the complete folder at front/end and resize it back again. Results in same length/no annoying message.

When you’ve did some cuts in individual tracks, you’ve got no real chance :confused: