Event volume bug

The event volume can’t be changed.

Cannot play whatever you sent. All of my browsers say “This video cannot be rendered because your browser does not support the codec.”
Just describe the issue and we’ll have a look.
If you talk about the “Volume” item in the event info for an audio event in TRACKs (above the timeline), it works, but it may take a second or 2 until the change kicks in.

Could you save the video and play it in a software? It was coded in H.265.

Cannot download the video, it only offers audio and that is empty it seems.
Could you not just describe it? What do you mena by “event volume”?

Event is the block in tracks. I thought it was a Cubase term. And the problem is exactly what I described - the volume can’t be changed.

Right you are.
I did this just now, using VST Live 1.1.41:

  • new project
  • import audio file
  • select the event
  • change volume while it runs. It takes 1.5 to 2 seconds until it kicks in, but it does.

What do you do?

Same steps. Then change the volume again, and it doesn’t work. Doesn’t happen all the time.

Tried a lot of times.
It does take time even when it is in stop mode, you change volume, then start: it will change after 2 seconds or so, but it always does. During run tried 10 times, locate, run, everything.

It’s not about giving it time. I gave it time, went to other tracks and came back it still didn’t change.

Pls. try again with the upcoming version, though I did said tests with 1.1.41. If it still persists we’ll have another look.

Mine is the latest version. It doesn’t happen all the time. I just wanna point it out so that your team knows it might occur.

Thank you for that!