Every time I record, "Show Lanes" turns on automatically

Every time I record MIDI or Audio, once recording starts, the “Show Lanes” button automatically engages. Is this a setting or bug? I’ve deleted my preferences but this didn’t solve the problem. I can’t find anything in documentation or online that would suggest this is a designed behavior.

I’ve made a GIF with the problem illustrated and attached. Notice I don’t click the “Show Lanes” button. I only move the mouse near that location to help draw the eye.

That’s strange, it certainly doesn’t do that for me. Is that track completely empty?

Yes. Newly created and unassigned. This happens with instrument tracks and with punch-ins. Basically EVERY time I press record, once the recording starts the ShowLane button engages.

Slowing me down and frustrating me to death.

what record mode do you have set on the transport?

… and there you go. But, the question remains. Should it only “Show Lanes” if the cycle loops and actually creates a need for additional lanes. As it stands while the recording is rolling, the program tracks to Lane 1 and displays and empty Lane 2. Once stopped, provided Lane 2 is not used, it removes the display for Lane 2 but keeps the “Show Lane” function activated.

I didn’t have this “feature” before the most recent update and always recorded in the New/Stacked setting. Previously, Lanes were only displayed when I checked the “Show Lanes” button.

I can’t even get it to behave the way you are describing. Hate to use the “trash preferences” get out of support jail free card. Kind of like rebooting back in the day :stuck_out_tongue: But, I’d be interested if that cleared it up.

Nope… trashed preferences twice. No go.

Man, I’m stumped. I can’t make it work that way. It has to be a preference you would think. But, I can’t imagine which one at this point.

I take it back. I get the exact behavior for MIDI tracks. I was testing audio tracks.

I’ve spent a bit more time looking at it, instead of working through it in a hurry, and I also only get lanes on MIDI and Instrument tracks. My mistake in the OP.

I’ve spent a bit more time looking at it, instead of working through it in a hurry, and I also only get lanes on MIDI and Instrument tracks. My mistake in the OP.

Why the MIDI tracks? I don’t know but it’s annoying me. Needs to be a preference toggle somewhere.

I’m typically in merge or replace mode on midi, so I’ve not seen that before. Or, if I did it didn’t stick out to me for some reason. Like typically, I’m playing instead of looking at the screen.

At least in your illustration … it’s because you’ve got the ‘Loop’ button activated in the transport!

Turn off the loop (click it so it is no longer blue) and lanes will go away on new recording … but I think they stay on any started with loop on.


Right, but when you loop record audio it dosn’t automatically show the lanes, it just loops on the source track until you click on the lanes button. With MIDI, it “clicks” the lanes button for you as soon as you hit record.

Which is my beef. I don’t want to see Lanes automatically. I hate it when programmers assume I want them to do things for me. If I need to dig into the Lanes and edit, I can toggle the “Show Lanes” function with a Key Command.

Anything that is automatically activated in a program needs a preference, IMO. I don’t want lanes open unless I need to use that function. Otherwise it screws up my workflow and crowds my display.


Got it. Thanks for pointing up another Cubase irritant … but I’m afraid it’s way down on my list.

When I observed this I had loop playback on for checking a section, not because I wanted to loop MIDI record, so I just turned off the cycle.

But I’m all in for option preferences.


I have this problem, it just started doing it today for no reason and I can’t get it to stop it, why would it just start doing this after 4 years of using the program and not doing it and no updating for 6 months or so??

Mine just started this yesterday. I do not want the lanes to open for no reason. I don’t care if there is an event in the lanes, just play the event but don’t show it to me unless I ask. This is so ridiculous when you have to go through 20 tracks to hide lanes on each of them… then I can see my project the way I want and as soon as I hit play, cubase gives me more work to close 20 tracks with many lanes… Why?