EVERYONE READ THIS!! ESPECIALLY STEINBERG HQ!!!

I am a very upset and disappointed customer!

I have been having a major issue with cubase rewiring to reason at 48khz for months and I have lost alot of money and time due to this!

View this topic :http://www.steinberg.net/forum/viewtopic.php?t=505

I have been back and forth with Emails to Yamaha Australia and also to Support from Steinberg on here and direct to forum admins…

They constantly told me that they could NOT replicate the issue on their test systems…

I asked what their test system was so I could build and identical system so I would have stability… no response the that question… I now believe it was avoidance!

I recieved an email today from Shaun at yamaha australia this is what he said :

"Dear Greg,

Many thanks for your patience and apologies for the delay in reply.
I stand corrected - in the ensuing period since our previous correspondence, we have encountered the specific issue you described.

This occurred:

  • Working in Windows 7 64-Bit connected to an MR816
  • Working at 48kHz
  • Opening Reason, activating Combinator patch and Piano NNXT within Reason, routing from separate MIDI tracks in Cubase 5.5.2 via Rewire protocol
  • After quantizing the tracks in Cubase to snap to the nearest beat (in 4/4 time signature), certain notes appear to ‘stick’ / ‘delay’ as described during playback
  • The above occurs intermittently and at random intervals

As previously mentioned, this is a known issue when attempting to utilise Reason via a MIDI track in Cubase via Rewire in 64-bit when working at 48kHz.
Steinberg have tested this scenario with multiple versions of Cubase without any success, and have advised that this is a Propellerhead issue when working via the Rewire protocol.
Unfortunately, at this stage, there is no specific fix from any developer that can be implemented to address this particular issue.

In the meantime:

Many thanks again for your patience during this process.

Kind regards,


Shaun Herberg

Customer Support Specialist
Music & Audio Technology
Music Products Division

Yamaha Music Australia
Level 1, 99 Queensbridge Street
Southbank VIC 3006 Australia"

Ok now they admit that they have this problem…

They say there is NO fix…

They blame Propellerhead for the issue… This is utter BS because I can rewire Reaper into Reason at 48khz with absolutely no issues at all… This to me shows the issue is in cubase…

Also in this email Shaun states "As previously mentioned, this is a known issue when attempting to utilise Reason via a MIDI track in Cubase via Rewire in 64-bit when working at 48kHz. "

Tell me where and when they told me this!

What is more funny is that in the email previous to this one today he stated this “We’re unable to replicate the specific issue you’re having, and I understand that this has been a frustrating process.”

is it just me or is that a contradiction…

Now I have spent thousands of dollars upgrading software and hardware to attempt to remedy this issue because they have all lead me down the garden path…

Will they compensate me for their lack of support and honesty… I highly doubt it dont you!

I have been supporting Steinberg as a PAYING customer since cubase vst 5…

I have been a retail sales person for high tech products in a music store and recommended and sold their software over any other host application on the market… What do I get in return… LIES and DECEIT!!

I hope the big boss of steinberg gets to read this post because as I said I am NOT HAPPY!!!

We deserve to have software that delivers what it promises it will and really all I am asking is to be able to continue to work at 48khz like i have for the past 10 years!

FIX THIS ISSUE AND FIX IT FAST!!!

as i have said in previous posts I do not want to have to learn a new software host and get away from cubase forever as I do love the program and all its features… For me this bug is like me having a Ferrari but not having place to fill the tank with petrol… The best car but not being able to use it!

I hope you get the point Steinberg! Its pretty darn clear just like my instructions to replicate this bug but it has taken you how many months to even test it properly and what wow the bug is there and you cant get around it either…

Thank you very much!

Greg

I too have encountered constant problems with Cubase 5 and rewire. The timing is severely off, and I can expect no bug fixes unless I buy Cubase 6. It seems to be the modus operandi for Steinberg to offer more features but not support the core functionality of Cubase. I really don’t care about VST Expression, LoopMash, or VariAudio if I can’t utilize rewire.

So, that’s one more dissatisfied customer.

I have never got on with rewire since it was launched, whilst I like reason and appreciate it’s benefits the fact I can only use vst’s in rewire was a no no for me.

I know these issues can be frustrating but sometimes, it is how it is, unfortunately. Must admire your patience and persistence. Have you tried the 44.1k route and does the same thing happen? For me until Reason support x64bit I won’t shell out. But if it’s fine in Reaper why not accept that as your own workaround? Sometimes that the beauty of DAWs and PCs over hardware, there’s always alternatives.

The current way to make it work properly is to set the Left locator to at least bar 2 for mixdown. Otherwise you get timing issues (in my case, the mixed down rewire tracks are truncated by 1/4 bar if I start from bar 1)

funny thing is, if I create a group track, route the rewire track to it, and record on a new audio track with the group track set as input, it works fine. But really, after all these years of rewire being a standard, there is no excuse for cubase 5 to have botched it. I remember using rewire with Cubase SX1 (which I also bought) and it did not have this problem.

It only seems to happen when working on a pc that is built around a 64 bit processor…

on my old 32 bit cpu system it works flawlessly… unfortunately that system died after 5 years of great service…

I even tried running xp32 pro on the new box but still had the issues…

it seems to be that they havent written the instructions correctly to calculate timing within the 64 bit cpus!

Its killing me…

yes 44.1 khz works but all my projects are based around 48khz!

I am well within my right I believe to try and put a class action law suit against steinberg and propellerhead considering they both say they support the new processors and they both say they support 48khz yet they arent delivering!

Id like a clear and honest response from both parties to say that they are working on a solution and they are not just laughing at poor consumers like us and saying who cares about people who have supported them for many many years…

Poor form both of you!

Greg

Is this just a PC issue? Has anyone using MAC had the same problem?

Here is a twist: I am on an IMAC and with version 4 have switched from 41 to 48 khz with some very strange results. Almost every time I fire up the program the first audio file I open runs slower and about 1.5 pitches lower than normal (this I am told is the demonstrated difference between 48 and 41). after panicking I restart the program (not the computer) and it is back to normal. Happens almost everytime.

I upgraded to version 5, but my saffire pro 24 won’t interface/recognize it. I trashed all of the preferences, re-started and re-set settings and still no fix. I downloaded the 5.5.2 upgrade and when trying to install it won’t because it says I must have version 5 installed first which I DO!! sheesh, who has time for this…

Anyone have suggestions? And Greg, good luck with your problem–keep squeaking yon wheel…