Everything works in check, recordings are empty

Hi y’all,

I have a weird problem here. I try to set up a session with a singer, and everyhing works fine, except for when I press record, his signal gets cut at my side (so I don’t hear him anymore), and recorded files are empty.

also, the video window looks horrid. big green lines with a very distorted image.

any ideas?

thanks in advance!

Have a look at the LEDs, are any of those lit red?
First advice is to increase Remote Latency setting (cogwheel) in the VST Connect plugin, try 2 (seconds).

thanks for the tips. in the meantime i installed the 5.0.20 upgrade and did a test with my studio PC and a laptop running vst performer. That worked, but the video window is still unwatchable. I will try again with my friend later today.

are both videos like that? What webcam are you using?

sorry for the late reply, busy week here.

In the meantime me and my friend updated to the last version (5.0.20). that worked for a short time. My friend is on mac, he uses the facetime-camera. Since my desktop PC has no dedicated webcam, I connect an android tablet via the app ‘droidcam’. It serves a very steady videostream. The issues now:

-the pop-out video window shows green lines with a faint image.

  • if I pop it back in, sometimes it’s ok
  • When I press record, the ‘sync’ light turns red, I hear nothing from the performers side anymore and recorded files turn up blank.
  • switching projects or just logging out and back in again seems to make the whole sytem rather unstable. Cubase hangs a lot, after closing it in task manager I’m not able to start it again unless I do a full restart of the PC. If I just work on a project without VST connect, everything is rock solid.

Greetings!

We display what the system video device provides. droidcam rings a distant bell, seem to recall there were issues with that. Also, as the picture needs to be sent via network, stable operation with VST Connect may be prohibited which may explain your recording problems.
When the sync light is red and you don’t hear Performer anymore we don’t expect to record anything. Try to increase the ‘Remote Latency’ setting to 2 seconds. Does it only fail (red light) during record, or also when just playing back?
Re-connecting may be an issue, sorry for that, we’ll check.

Funny thing is that the video screen turning green wasn’t happening in previous versions. Also, it happens when the video window is popped out, if it’s ‘in’ the connect window it usually is fine. And I don’t have any trouble with droidcam in other applications.
The perfomer sound also drops out on playback (when rehearsal is on). Actually earlier today it didn’t and we were able to do a test recording. then we switched over to an existing project for some overdubs, but we didn’t manage to record anything. We’ll try again tomorrow.

Thanks for the help!

so me and my friend managed to do some recordings. But more often than not, we run into problems. crashes, hangs, whatnot. Lost some good takes in the process. I’ll upload the most recent crashdump here. Could you have a look at it? Thanks in advanceCubase 11.0.10.321 64bit 2021.2.11 12.53.28.320.dmp|attachment (854.7 KB)

sorry to hear that, it looks like there is something with your system that gets in the way. My first guess is to try without the droid cam.
Thanks for providing a crash report - but there was no attachment, could you pls re-check?

seems to be a bug in the forum. if you right-click the ‘broken’ attachment icon and choose ‘save image’ it should work…
meanwhile we will try to connect without my video (although I suspect it’s not the culprit. whenever cubase crashes, in task manager the ‘protected object server’ seems to hang. might be an issue with my e-licenser, it acts up from time to time)

Cubase 11.0.10.321 64bit 2021.2.11 12.53.28.320.dmp (854.7 KB)

I tried a few sessions with no video from droidcam. That didn’t help. I can get the program to work, sometimes. When it does, it works for a while, but clicking any button or changing any setting can cause cubase to hang or crash without warning. And when it does, it’s rather severe, I have to close cubase (and most of the time also the ‘protected object server’ ) in task manger, or it will just stay frozen. I made two more crash dumps with task manager.

hmmm can’t seem to upload those, they’re too big. I’ll put them up with wetransfer and paste the link here.

Thanks a lot! We will examine the dumps.
The ‘protected object server’ points to a license issue. Couls you pls tell us what version of VST Connect you use (PRO, or SE)? Did you use a trial version or VST Connect PRO during the trial period of the latest Cubase installation? Other ‘unusual’ licenses on your dongle?

that’s what I figured out as well. It’s a rather old dongle (12 years I think), and I sometimes get license errors while starting up cubase , mostly from the audio alignment, but others as well. Usually cubase will start up fine though (even if it states these errors).
I’ve never ran another VST connect version than PRO 4 and (so no trials). However, there is an old Hypersonic license for 10 more starts :slight_smile: I guess I won’t be needing that anymore.
today I’ve decided to order another USB dongle to transfer my licenses to.

thanks again for the crashdumps. It doesn’t make much sense which also hints towards broken dongle.

Old dongles can cause issues. I eventually replaced all of mine and the intermittent license issues I had all went away.

I replaced my dongle and did some testing yesterday. No issues so far. Thanks for all the help!

did a 3 hr session today with my friend playing piano captured with 4 mics. All went reasonably well. After the session though, I had to download 220 HD files, and during that process, cubase crashed twice. (one log file attached).Luckily I could manage to download almost all tracks by restarting and reconnecting. I had to manually remove one of the takes (thankfully it wasn’t one of the good ones), because the transfer process would hang on that one. Also the ‘administration’ of takes is a bit of a mess this way, but manageable.
The only annoying thing remaining is the green striped-video pop-out window (see pic in attachment). If I click it back ‘in’, most of the times it looks ok. But it’s annoying to have no visual contact whenever I have to change settings or download HD files. It has nothing to do with me using droidcam, because it stays that way if my video stream is disabled (by not running droidcam). Any suggestions to have this solved?

Cubase 11.0.10.321 64bit 2021.2.22 14.37.12.885.dmp (1.2 MB)