EW Symphonic Choirs together w/ Word Builder

I’m spending tons of time trying to get EastWest’s “Symphonic Choirs” and their “Word Builder” to work together in any shape or form that I can understand. I accept some of the responsibility, but good-googley-moogley … this whole process is VERY confusing. I would consider myself a kind of “intermediate” guy when it comes to vst’s, computer programs and the like, but this stuff has got me absolutely stumped.

Can anyone clue me in on the OVERALL, big picture of what’s going on in connecting a MIDI track to EastWest’s “PLAY” software to their Symphonic Choirs software, and how it’s ALL put together so that when I play my physical keyboard it produces what I want, it would go a long way in solving my issues. I’m using Cubase 5

As it stands now, I can create a MIDI track, assign the out to the “Play” software, and also assign WordBuilder as an insert. When I call up the English phrase “Al-le-lu-ia”, I’m able to use the VIRTUAL keyboard (from within Cubase) to actually sing all four syllables Al-le-lu-ia. It does that. But when I play my PHYSICAL keyboard, I get nothing.


Did you enable the monitor button on the track? Is your controller selected as the input of the track?

Yes, monitor is enabled, but I don’t understand
“Is your controller selected as input of the track?”

Whatever your keyboard’s plugged into re: MIDI Interface has to be selected as the input of the MIDI track.

Yes, it was connected correctly. But, anyway… finally, TA-DA ! I got sound from my keyboard after working and tweeking and lots of swearing. Thanks so much! (I think it was the swearing that did it)


Wordbuilder NEVER worked in Cubase 5. You need to go to the soundsonline.com website and get the Choirs update – it’s free – which now integrates the Wordbuilder function with the Play engine. It works now

Hi all, this is a VERY late reply to this thread, but I’d like to know what it is that you did to get it to work :confused:

I’m having the same kind of problem where I have Cubase open with a choir track which gives me sound when clean.
I’m actually not sure how to link word-builder in to get it to sing back the phrase I want. My input (Alesis V161) is working properly when I have the choir track (full church choir) input clean with no added midi inserts, these are giving me sound when I play, and are recordable. This only works when word-builder is not added as a midi input on the track, but the moment I attempt to add wordbuilder into my “midi inserts” into that track it 1-detunes the notes/won’t sing all of them as the standard ooh/ah sound and 2 - won’t sing back the phrase I have input into word builder. What am I doing wrong?

:blush: :blush: :blush: