EWQLSO does NOT load samples


EastWest Quantum Leap Symphonic Orchestra issue.

I upgraded to EW PLAY 5.
Ever since, active Cubase 8.5 projects now refuse to load samples from EW PLAY 5
I tried to downgrade to previous version, v4.3.5, no luck.
A NEW Cubase project loads well PLAY 5.

Any clue to save all active projects ?


did you tried total to delete the Plug-In(.dll-file) out of the Plug-In-Path-folder, which is chosen in the Plug-IN-Manager, under “Device-Menu”-“Plug-In-Manager” at first and than set the old .dll file( from the 4.3.5.-version) back to this folder? sometimes you don´t notice a change, but in depth the .dlll-file (Plug-In)was replaced of the .ddl from the new version, when you now set change back the old .dll-file into the folder (replace the newer version .dll-file with the old one, than it should work.?!

Yes we did. We flipped a couple of times from v5.0 to v4.3.5 and it did not work. Chris at EastWest ( very nice person ) gave us good support and good hints but it never worked. We ended up reloading all the instances of Play in the project.