'Exchange Time Formats' key command not working

The key command for ‘Exchange Time Formats’ no longer seems to work, either the original ‘.’ or any new one I assign to it.
Selecting the format with the little arrow at the top right of the project window works fine.

All other key commands I tried seem to work OK.

I think this is a problem since the last update.

Not working for me either. I use it all the time when spoting video and synching bar ruler to timecode when scoring for film. I noticed it working randomly on older versions (as it didn’t work in certain situations but it did in others) but now can’t seem to make it work at all. Any help? Is it a bug?

Suddenly it started working again, so it’s still situation-dependant (I can’t figure out what makes the difference). Any light on how to make sure it works all the time?

I had a period where it worked sporadically, but now it doesn’t seem to work at all. I thought it may be a problem with opening v.7 files in v.8 etc. but it seems not.

At least it’s not just me who is having problems. :neutral_face:

I too am having this problem. Both the key command “.” and selecting the command from the drop down menu suddenly stop working. This was occurring in cubase 8.0, and has continued after upgrading to 8.5.20. It makes editing next to impossible for me. Any suggestions on this? Thanks

-ben

Not working anymore and can’t figure out how to solve it. Clearly it seems to be situation-dependant. Anyone from Steinberg can give us a clue about what can make it work again?

This has been bugging me for so long - my “.” shortcut used to work and then just suddenly stopped and having found this post I was glad to see it wasn’t only me having the problem.

I’ve just managed to find a fix - hopefully it helps you all out too -

On the transport bar you have to make sure that you’ve selected “seconds” in the “secondary time display” which is just above the “play” button. Once you’ve done that you should be able to toggle back and forth again using “.” Hope that helps!

1 Like