Existing file isn't loading

Hello everybody,

since two days, I’m not able to load my current Projects. I have been working partially on these with Dorico 1.2, some have never been opened with it.
But attempting to load them in any way takes me to the Dorico-Loading Screen, which stops at 60% - I attach a picture below.
This problem occurs with over 10 existing files with various saving dates.

I tried to redo the Upgrade, which led to no solution as well as restarting the System. A complete reinstall was not possible to this date, due to a not updating SDA, but I’ll post that problem somewhere else…

The odd thing is that creating a new file doesn’t crash Dorico. It is also possible to open this project after saving it.
I would post one of the not working projects, but unfortunately it’s too large.

It would be nice if anyone had suggestions to solve my problem.

Please try using the clean-up script linked to here to see if that helps resolve the issue.

Hello Daniel,

I tried the clean up script, sadly it didn’t help. By now, I’m able to reproduce (easily) the crash on another Mac, even with a fresh upgrade to 1.2.
I’ll attach the DiagnosticReport and the Application.log below…
Log-Data.zip (12.5 KB)

Can you please attach one or two of the projects that you can no longer open? You’ll need to zip them up first.