Exit Fullscreen Video?

I’ve had this problem with the Nuendo 8 demo and currently with Nuendo 10 as well. If I enter fullscreen mode with the video, I can’t seem to exit it. Double clicking or right clicking to ‘Exit Fullscreen’ mode doesn’t seem to work. I can’t seem to open any other window as well for eg. the MixConsole.

Other than shutting down the app, I can’t even figure out a way out of fullscreen video mode. Anyone else seen this issue?

I’m on a Mac Mini 2018 running macOS Mojave.

As a matter of fact, yes, just the other day in Nuendo 8 in Windows 10. Have not tried it yet in Nuendo 10, but will check it out tomorrow and report back.

Bump! Does no one else have this issue?

I used to have the same problem in early N8 builds, now in N8.3 just double click on video and it goes back to windowed video mode. Haven’t tried on N10 yet.

Yes, that works in N10

I have the same issue erratically in Nu10, sometimes it works sometimes doesn’t…

I never have had to quit the app tho, if switch to another widow on another screen and keep trying, i’ve always managed to close Nu’s video window


:frowning: Definitely not working for me on N10 on macOS Mojave. I’m working with a single display currently.

I generally open the fullscreen video on my 4th display (TV) and that’s where I also have the Nuendo Mixer.

Before Nu10 I used to be able to hit F3 to toogle between the mixer and the full screen video on that TV but now, once the video is in full screen, it always stays on top, hitting F3 does not put the mixer on top of the video…bummer.

I have to click in the project window (display #1) and toggle either F8 or F3 a few times before I manage to have the video disapear…

I’m on PC Win7 64 and video card is a Matrox C420 LP PCIe x16


I’m hoping to use it similarly in the studio. Fullscreen video on the TV and toggle between the mixer.

I’m surprised not many people are reporting this issue. There definitely seems to be some kind of a bug. In my case, as I mentioned before I can’t seem to exit the fullscreen. Toggling other windows or even apps doesn’t seem to work.

I hit ESC to get out of it on a Mac

On Windows I found I can get out of it by using Windows Task View. Hit Win+Tab and close the video window or just select another window.

This issue doesn’t seem to happen when I have a 2nd monitor attached. It works as expected.

Happened to me randomly on 8.3.

My workaround is to use the Windows app bar to click on the “x” of the mini video thumbnail. Then it will close. It’s the only way it would close …

I’ve had it a few times, but it appears to be random and VERY rare.

Currently on N10