Expansions Load onto GA-5SE and not onto GA-4 full.

I bought a bunch of expansions as they are on 50% sale.
All installed activated OK.
All show as activated or registered in My Steinberg account and elicenser.

When I try to open for example a Simon Phillips Jazz Kit, I can only load them into GA-5SE with the limitations of the SE instrument.
I cannot load them into the full GA-4, even though their web write up says it works with GA4 full.
They show correctly in media bay and on Steinberg Library Manager.
If I double click on any in the Media Bay a new instrument track is created with that kit but onto GA-SE5.
If i am on GA4 full I can see the kit in the GA browser but if I click on it, a red circle with a minus sign appears and nothing else happens.
Anyone know what’s going on?
I have started a support ticket…
Windows 10 latest update but not 1903 yet. Cubase 10.0.3. Updated Grove Agent 4.
Same problem on GA 4 standalone.

If you can see a VST library in Library Manager and you have an active license on e-licenser but can’t load it, this worked for me with Groove Agent 5 and Songwriter Essentials expansion pack (just one VST library was missing - all others had installed without the need for this disabling of the firewall - I had tried everything else I could find on the internet). I ran into this issue after a fresh install on a new PC.


  1. Uninstall VST library from Steinberg Library Manager
  2. Uninstall VST library from PC using Add/Remove Programs
  3. Disable all firewall/virus protection
  4. DL/Unzip/Install library in default folder
  5. Re-enable firewall/virus protection

Of course also get all the updates and let e-licenser do what it does.

The VST library Songwriter Essentials consists of two files, but only one was showing up (and in a directory different from the others). Firewall was blocking one of the files even when I moved it manually, etc.

Now that I look at your problem, I had something similar and actually forgot to mention this in the few other threads where I posted this solution. Trial version of GA5 DID see the second file somehow and DID let me use Songwriter Essentials, but GA5SE didn’t. Try this Firewall solution. I hope it helps.

BTW, I missed that sales for this reason…the one I’d purchased already wasn’t working!! Couldn’t risk a double whammy!! :neutral_face:

I had a similar issue and someone helped me by uninstalling the libraries that I had issues with. Delete the installing files. Then re-downloaded them using the library manager. Then reinstall with those files.