Experiencing frequent crashes, high cpu use READ THIS

Experiencing frequent crashes, high cpu use while using multiple versions of Cubase READ THIS

Especially when you have multiple versions of Cubase installed like me, and upgraded over time.

The problem(s) I was experiencing:
High cpu-use, crashes, hanging on exit, long startup and loading time of Cubase 8.5.30,
and a very subtle "dullness"or “cheapness”, “lack of open sound” kind of sound quality.

What I found as a 100% working solution to all this (that has been bothering me for a long time, using Cubase…):
Don’t just delete the preferences of" a version of Cubase" you are having troubles with:
example: C:\Users\username\AppData\Roaming\Steinberg\Cubase 8.5
But delete the whole steinberg folder, this one:
(do make a backup first please…)

To test if you have a problem that is solved by above actions you will have to make a “live recording” of your stereo out while recording an input signal.
I myself can do this by creating a digital loop in my sound card, sending the L-R mix there, and then choosing this looped input as the source for a stereo track. (mute it in the mixer or you will get feedback!)
open a new file,
create a mono track routed to L-R,
Create a stereo track, assign the looped L-R mix to it as input, mute it in the mixer.
Record something (heeeeeee) with a mike.
Now put the recorded stereo mix out of phase, and try to find the point where it cancels with the Cubase mix by adjusting the delay in the inspector. If everything is OK, it should “null” perfect at the right delay setting. (use pan law 0db in project settings to get a perfect “null”, all other settings do not null 100% (bug?))

In my case, this was not possible, I always ended up with a constant changing, chorusing kind of sound. Which is weird, because everything is on the same digital clock.
After deleting the above mentioned folder and rebuilding my setup, this problem was gone.
Also, Cubase starts a lot quicker, loading time of projects is greatly reduced, and cpu use is less than 20% than what it was before. Biggest bonus however: it sounds completely different, like going from a demo studio to a very expensive one…

So it all comes down to something in the “steinberg folder” that was messing up my setup big time…
I use three computers, they all had this problem, and the solution worked on all of them.

Problem (finaly) solved for me, hope this post helps others.

Oh and one other thing, on my computer disabeling “Hyper-threading” greatly improved the “realtime” CPU-performance.

What happened was that you deleted the setting that was causing the problem, along with all your other settings– quantize, key commands, VST lists, etc., etc. Now you will never know what caused the issue, which you will wish you knew the next time you run into it.

You could have simply changed the names of the earlier installs of, which would have hidden them from Cubase and stopped the error from being propagated into new installs.

HI Steve,

Thanks, please read my post one more time:
This is exactly what I did (disabeling prefs fom other installs) but it did not help. I did indeed get the message " rebuilding facrory prefs", but the problem persisted. This is highly undesirable, because the common advise is to do exactly this, but in my case this obviously did not do the job.
This is exactly why I am writing this post!

I do have a backup, so I could try to find what is causing the problem, but this will probably take to long for now. Finding the mentioned solution took me quite a long time also, bacause it is controversal, as you explained yourself. A total system rebuild probably would have helped, but the problem will probably return by importing old settings and/or presets. To find wich one is causing the problem is simply to big of a job, if it is all over the steinberg folder.

I also explained how to quickly test if you maybe have the same issue, for this first test you don’t have to remove anything, just do a simple loopback live recording. If you do not have this problem, the recording will null.

One more thing: to get attention for this possible “all over cubase” isue and it’s (radical, controversal, temporary?) solution, - but mainly to possibly help out others with the same problem(s?) -, I posted a link to the above post with a very short description of what it is about in several other forums, I see that some of them are removed. Why?

I would be very interested to hear if this fix works for others with similar problems to… In my post I advised to make a backup of the steinberg folder anyway, if you do this, you can always return to the settings you had before. And it is always possible to go looking fot the cause of the problem at a later stage.

I’ve 4 versions of Cubase installed: Cubase 5, 7.5, 9.5, 10.0.15

Working mostly on Cubase 10.0.15 and has no issues at all. All projects starts quickly, everything works perfect. It’s something on your side deffo.

Thanks, I know. That’s not what this is about. Rebuilding the prefs is supposed to solve all your problems. That’s what this is about.

So yesterday I decided to download the full installer for 8.5 and the 8.5.30 update from the steinberg site to have a look, compared it (with “beyond compare”) to what I had on my computer (the full installer of 8.5, downloaded just after it came out); totaly different.(?)

So I uninstalled everything and cleaned the computer, installed again from the new download, restored my setup, and now it runs fine, low cpu load, fast loading and quiting, mixes null perfect (as long as you set the pan law to zero in project settings, I can live with that)… and no more phasing…

Did have to remove the complete steinberg user map (C:\Users\usernameo\AppData\Roaming\Steinberg) a few more times before I got it right, and had to run elicenser maintenance, but hey this was a f##ked up install obviously…

Wondering how it is possible that I had something else on my computer (still a working installer but obviously corrupt) than wat there is now offered on the steinberg site…Did they update the download, did I miss that?