Export Audio conflicts "Always Ask"

I have Export Audio conflicts “Always Ask” on but Cubase creates a new version anyway (I want to "overwrite).


If you want to overwrite, you can set it to overwrite in the Export Audio Mixdown window.

Do I understand you right, even though you have “Always Ask” chosen in the Export Audio Mixdown dialog, Cubase doesn’t ask you and it always creates a new version?

Yes, that’s it exactly.

Is this an official bug then?


I can’t reproduce it here. Cubase always asks me.

Can you @beatpete reproduce it, please?

OK, I just did a small export of a song called House of Cards 2. With “always ask” on, exported 2 more times and Cubase created " House of Cards 2 -01" and "House of Cards 2 -02.

I think I may have found a possible answer. When I export in Cubase 10.5 with the same name, a prompt comes up and asks me if I want to overwrite or create mew, it seems the create new is the default and in this prompt there is a checkbox that allows you to “never be asked again”. Possibly I pressed that by accident, is there a way to restore that prompt?


Yes, in the Export Audio Mixdown dialog, choose Always Ask in the File Location > Conflicts.

That’s the whole point of this post, I DO have “Always Ask” selected but there is no prompt asking "Do you want to overwrite " (as there is in 10.5) but instead just creates new files.


But this is the only place where to set it up…

Could you try in Cubase Safe Start Mode [Disable preferences], please?

No difference in “safe” When you use “Always Ask”, is there a dialog box that comes up asking if you want to overwrite? If so, is there a little checkbox in the lower left hand corner of the dialog box that says “please don’t ask again”? If so, that’s what I may have checked by accident and am wondering how to restore that dialog box.


OK, I took the risk and I clicked to “Don’t ask me again” option. Then I choose Create Unique File Name. When I opened the Export Audio Mixdown dialog, the Create Unique File Name has been selected, as expected. So I could change it back to the “Always ask”.

So I’m sorry, I can’t really reproduce it here. I’m thinking of:

  • Try to delete all your Cubase versions preferences.
  • Share your preferences folder, I could try to reproduce with your preferences.

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

Thanks Martin. Where should I upload my preferences folder to?


You can ZIP it and upload it here (hopefully). Or use Dropbox or similar service and share the link, please.

Cool, here you go…
Cubase 11_64.zip


I’m sorry, it asks me to log-in to a Gmail account.

OK, here it is in Dropbox:


I downloaded the preferences. I couldn’t reproduce it with your preferences neither. The dialog appeared and I have been asked…

Do you use any Export Queue? I have tried this too. Then I have not been asked and the new version has been created automatically. I think it’s specified like this in the queue, actually.

OK, that makes sense I thought you HAD to use export queue. Figured out how to export without the queue and “always ask” works as it should! As usual, user error. Thanks again Martin for all your help.

1 Like