Export Audio Mixdown 'Do Nothing'

Can anyone tell me what the point of ‘Do Nothing’ on the Export Audio Mixdown is?

It comes up as default and if you accidentally export it makes a ghost mix down that you can’t find anywhere!

Can you make ‘Create Audio Track’ as default?

it’s a setting under “after export”
other possible options are “open in Wavelab”, “Import in the Project”…

no, it does nothing with the mix after you rendered it… but it’s where you set it to be with the settings in the upper right part

https://steinberg.help/cubase_pro/v11/en/cubase_nuendo/topics/export_audio_mixdown/export_audio_mixdown_options_r.html

1 Like