Export audio mixdown issue

When I get my mix sounding really good I export it to audio mixdown and it does not even sound close to the mix. any help here


You’re gonna have to be more specific. How is it different? Volume, tone, parts missing? Import the mix to an audio track and reverse the polarity, it should null when played with the rest of the mix. Post a screenshot of your Audio Export Mixdown settings.

The main prob is volume and tone just sounds like no mix at all just as if I had randomly moved sliders and level around. In my quest I did find something to try I did not put Dithering on the output bus. Would that be part of the problem>?
I will get more info tonight

No, dither won’t make an (audible) difference. You should have 24 bit tpdf dither inserted in the last slot of your main monitor buss when listening (assuming your converters are 24 bit). If you’re exporting to 32 bit float wav, you’d export without the dither.

Do a null test. Export with these settings (sample rate set to the same rate as your project, export channel set to your master buss):

Cubase will import the mix wav to a new audio channel. Set the output to the same buss you just exported, fader should remain on 0db. Set the phase to 180 degrees in the pre slot of the mixer.

Now when you play the exported mix along with the mix from cubase, everything which is exactly the same as your mix in cubase will totally cancel (except some faint details if you have modulation on any of your tracks as the modulation will be different every time you play the mix).

Thanks I will try Tonight


I used these setting and it worked great thanks

Awesome, glad to help :slight_smile: