Export Audio Mixdown Issue...

Okay…hmmm…

I cannot get any sound when I export the audio mixdown file. Just a silent file to the exact length of the song. I have the Output Channel selected for “Stereo Out” and L/R selected. Wave file selected for 24bit 44.1kHz.

I have been on Nuendo 5 for almost 2 years and no issues. All of a sudden, I update to Nuendo 6 and I can’t get a mixdown. Has something changed? I am clueless here. Some kind of routing issue? I am stumped.

Anyone who has an idea would be greatly appreciated.

Thanks.

Perhaps you can post screenshots of the outputs and control room?

Here are some snapshots Lydiot.

Thank you.
Control Room Overview.JPG
Control Room Overview.JPG
Control Room Overview.JPG
VST Studio.JPG
VST Outputs.JPG

Apparently this is project specific. Now I am really confused.

Nothing stands out as far as you not getting any sound. You should probably not both use outputs and control room though. You’ll end up doubling up on level (once you get it sent out I suppose).

Lydiot,

Yeah…I know about the doubling up on outputs. I confess, my experience Nuendo’s Control Room is limited. I have not used it until this new update. I was just trying everything to get a mixdown that wasn’t silent. So I started trying every combination. I brought up another project and the audio mixdown went fine. Both projects are Nuendo 6. Both have the same output settings. I am stumped.

I had to reroute my digital out through my soundcard and recorded real time into my Tascam digital recorder so I could get my clients their mixes. So weird.

At least I have a work around, but I am concerned how many projects will be like this. Granted ALL of my projects are from 5 and some have been re-saved into 6…perhaps fresh projects that actually start in 6 will be problem free.

Thank you Lydiot for your help again. You are quite helpful in our little Nuendo-land, and I for one appreciate it.

Best,
Christopher

Hmmm…fresh new projects in Nuendo 6 will not export sound in Audio Mixdown…only blank files of the song length. I have contacted support, we will see how long it takes for a response. It took over a week for a reply last time concerning an issue in Nuendo 5.

Since no one else is reporting this issue, it seems like something in the routing or a check box needing to be checked or unchecked. I cannot find a discrepancy between a project that mixes down and a project that won’t. Sooo confused.

As to the silence of everyone besides Lydiot, I will not post anymore of this issue until I hear back from Support.

Very strange problem.


I hope you get it solved.

Have you double-checked your options in the export dialog?

When I was getting accustomed to the new export options in 5-6, I had this sort of thing happen a couple of times. Always had to do with having the wrong outputs selected in the export options.

Maybe worth a look?

Chewy

Have you tried it with “Real time” selected in the export options? First mix I did in N6 didn’t work, but changing to real time fixed it.

You are probably doing faster than real time export with the monitor button engaged on the track you are exporting.

The realtime issue is a red herring, except if/when you’re talking about exporting VSTi metronome, in which case it does makes a difference.

In any other instance I know of, if you can hear it when you play it before exporting it should export fine, regardless of real-time or otherwise. If it can’t do faster-than-realtime, it won’t let you.

Check those output options! Maybe you’re defaulted to export something that isn’t connected to a source.

Or… old standby… trash your prefs.

Chewy

Thank you again everyone for your help.

It seems like I cannot get sound through my VST Connections Output but I can through my Control Room. How can this be? Hence why I can listen back through the Control Room but have blank mixdowns.

Trashing Prefs…how do I do that? Going into the Nuendo file? I will try that. Since this update I cannot get sound from my VST Connections Output, no matter what I choose.

I’m on a mac here… so I don’t know exactly where the stuff is on a PC, but a search of the forum (or google, for that matter) will get you the answer pretty quick!

Also… being on a PC… are you absolutely sure you’ve got the correct ASIO driver selected?

Good luck!

Chewy

Chewy,

Yes. I am using my Hammefall DSP Driver. It has always the last 2 years…with Nuendo 5. I switched to see if anything would change, but nothing.

I have tried to search on the forum here, and I am sure you know the search function isn’t the best. But I have found nothing. How can I hear my control room and not the VST output? Even disabling my control room and using the same setting I get nothing.

You rock for trying to help. Thank you. I can only hope my support ticket will be answered soon and maybe figure this out.

I know you posted screen caps above. So now we have screen caps of

VST Connections: Outputs
VST Connections: Studio

So I assume those haven’t changed, right? Could you post two more screen caps of a project that does NOT export properly:

1: A few tracks only in the project with the routing/direct routing tabs clearly visible
2: The “export mixdown” dialog box the way you’ve selected everything for mixdown

I think that might help to further eliminate simple mistakes.

In your “Export Audio Mixdown” dialog, under “Channel Selection”, what output channel(s) do you have selected?

Is “Channel Batch Export” unselected? Is “Stereo Out” checked?

Re preferences: https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/

Chewy

Chewy,

Yes. Out Channels - Stereo Out is selected. Channel Batch Export is not selected. That is all.

When I select Real Time mix down…it is completely silent during mixdown. If I hit play (While using the Control Room) I can hear it, but no sound from the VST Output at all.


Christopher

If you like, PM me and maybe you can send me a copy of the file (sans audio). Might be able to figure it out that way…

Better would be somebody with N6 on a PC, though…

Chewy

I still think you should post screen caps of mixer and audio export window. Perhaps device setup too. It’s easier if we can see what’s what.