Export Audio Mixdown slow workflow

When Cubase upgraded to version 6 or 7 - I’m not sure which - the update eliminated something very important to my workflow.

Formerly, when one used the Export Audio Mixdown dialog box, if you hit the Enter key after all the various fields were set to your liking, the export then happened. In Cubase 7 (and perhaps 6?) that doesn’t happen. The Enter key works only the confirm a field entry. It does not actuate the Export button. The only way to do that seems to be with the mouse.

This is a severe disruption of my workflow because, in the course of preparing track-by-track output of lengthy audiobook files, I do that File -> Export Audio Mixdown dozens, or even hundreds, of times for any one project.

It may not seem like much to have to switch your hands from the keyboard to the mouse and back again to do an export, but when you have to do that dozens or hundreds of times, it becomes a serious hindrance to an efficient workflow.

The exact sequence of operations is as follows. As you read through this, please bear in mind that there can be hundreds of output operations in a project.

  1. Set a marker at each point where an output is to begin. Set the Description field for each marker with the filename for the output. In the Export dialogue box, check Close Window after Export, uncheck Update Display, and set the desired output folder. Select the first marker in the project window.

  2. Move the cursor to the marker for the first output.

  3. Press keypad-1 to set locator 1 to the cursor.

  4. Press N to move the cursor to the next marker.

  5. Press keypad-2 to set the second locator to the cursor position, i.e. the next marker.

  6. Press right-arrow to select the marker at locator 1.

  7. Copy the marker description to the clipboard.

  8. Hit Command-zero to open the export dialogue box.

  9. Hit Command-V to paste the description into the file name text box.

  10. Click Export. Repeat as needed from step 3.

It’s from step 9 to step 10 that the holdup occurs. Instead of Command-V Enter - which takes a fraction of a second - it’s Command-V, move the hand to the mouse, move the mouse to the Export button, click, move the mouse back to the marker description field - which takes much, much longer.

Because I get paid for the finished product, not for how long it takes to do the production process, all those little delays are actually sucking money right out of my wallet.

I don’t know if other people have a workflow problem in this area, but I most certainly do. I hope it can receive a simple fix: make the Enter button do what it did in earlier versions of Cubase.

you need two hands to hit command+V ?
Or am I missing something here?

You should have a serious look at creating a macro. :bulb:
You might find that in so doing you can increase your productivity. :wink: