export audio mixdown

Hi, I dont know if someone can help me. when I have recorded, say 6-7 tracks, mixed them and then finally, I make an export audio mixdown (I want to create a mp3 file via wavelab) I always end up with a mixed down complete track
with a lower overall volume, than the original mix.
How can that be ??

regards
michael

Are you listening to the exported track via Cubase? Or could it be that Wavelab has it’s volume turned down a bit? Also I think there was a reported issue about export volume that was caused by the Control Room, so have a search around for that.

We need a few more details about what system you’ve got and precisely what you’re doing to provide better help…

Mike.

There are several possible causes. A few …

  1. You have the control room volume jacked up. The export will be at the “master out” reference level, not the Control Room Level.
  2. You have double bussed the Control Room and the Master Outs, so you are hearing things twice as loud
  3. You are doing bit reduction on the export

There are more, but those are the typical.

Is the master volume at 0db when exporting?

that won’t matter if he has bumped that in the Control Room. It will sound quieter on export, even though it is at a proper reference level.

thanks guys - i will try out what you suggested, thanks

It will matter if a file exported with the master fader lower than 0 dB is reimported into the same project, and compared against the actual multitrack project.

true, but I didn’t see a reference to re-importing. And usually this complaint is caused by misuse of the control room, channel duplication in the DAW or bit reduction. But, yes if you re-import it will be a double wammy.

Re-importing will show that what was exported is indeed what was expected.

I’ve noticed this multiple times that it seems like the exported file has a lower volume, but it’s not really the case. Most audio players are not set to maximum level, which is equivalent to unity in Cubase.
Your track might somewhat lower compared to other music simply because it is not as compressed. Today’s music is over-compressed. You can read all about it here http://en.wikipedia.org/wiki/Loudness_war

Idk if is your case, but i was with a similar problem. In my case it was the control room mixer - metering option, it must be digital scale.

All the best