Export Audio of All Layers bug when language is set to Japanese

When Preferences > Interface > Language is set to English,
Unmix > Song > OK to separate the audio into 7 layers (Vocals, Drums, Guitar, Piano, Bass, Other, Non-Unmixed),
File > Export Audio of All Layers, a file with each layer name is output.

But, when Preferences > Interface > Language is set to Japanese, the same operation only outputs files with only the file extension.

Is this a problem that is happening only to me?

I can repro the issue, this will be fixed in the next patch.

@Robin_Lobel
Thank you so much. I’m looking forward to it.