[EXPORT] button = not easy to get to on a laptop

hello,
on a laptop, resolution (1366 x 768 )
When trying to export audio, the window with the various options is show, but I’m unable to
get to the bottom portion of the screen where the [EXPORT] and [CANCEL] buttons are normally located

The window-frame cannot be reduces in size, (although it can be increased ?!?)…
there are no vertical scroll bars, makes it for a very awkward and sub-standard experience when trying to export audio from laptop, not sure if that has been discussed before

regards
Export_inAccessible.PNG

Hi,

The 1366x768 resolution is the minimal one. It seems, the Start menu is too high in your case. Set your Start menu to hide when you don’t need it. Then you can reach the Cancel and Export buttons.

I think Martin meant to say the task bar rather than the start menu.

Right click on taskbar and choose taskbar settings…here you could try “use small taskbar buttons” which would halve the height of it and might let you just about access the export buttons or you could switch on the auto-hide as Martin suggests which will let you see the whole window but may irritate you in other ways

thank you both for the work-around.
yeah, seems that the main C9 window all fits snugly even with the [task-bar] in normal mode.

To SB developers =>
I would’ve presumed that if the primary container that Cubase 9 is running in fits inside the geometry of the running monitor resolution, then all other windows, be it, child::windows, orphan::windows(pop-ups,dialog). should also be accessible and usable within that primary geometry
Hmm, I thought one of the main marketing spiels of C9 was the amazing workflow (especially on single monitor laptops).

You can maybe (can’t test it myself, not at my studio) also use Ctrl + - (minus) to make the font size smaller so the export button will appear.

I cant get to it either, and it has nothing to do with my taskbar, as it is located on the left of my laptop screen. Having to reset my resolution each time is a major bummer. Any other ideas?

What do you mean by resetting the resolution…what happens when you do this, why are you doing it??
Are you not on the minimum resolution already?

I’ve seen similar happen sometimes when your machine has a custom scale factor set. Check your Windows display preferences and if you have a custom scale factor set, try removing it.

It is a resolution issue. I have had this problem and found the proper resolution.

Hi technatronik

would you mind sharing the proper solution

Thanks