Export displaces my audio timing, why?

I’m on Wavelab Elements 9.5. Whenever I export my final audio (from .wav to .mp3), it comes out displaced in time, as if Wavelab added a pause at the beginning of it. I can’t have this happen because I’m working with backing tracks and click tracks, and therefore need everything I export to stay in sync.

I’ve been reading through the manual and looking into the menus but for the love of me, can’t find any relevant options to disable/configure.

How do I stop this from happening? How do I get Wavelabs Elements to export my audio but to leave my timing alone? Thank you all.

It’s because of normal Delay and Padding in the MP3. The way around it in Wavelab is to select the Fraunhofer MP3 encoder in the Render Output Format dialog and set, on the Advanced tab, “Embed Ancillary Data for Time and Delay Compensation”. If you’re making VBR mp3, also select “Add File Length and Playback Position Information to VBR Header”.

https://steinberg.help/wavelab_elements/v9.5/en/wavelab/topics/audio_files_editing/mp3_encoding_dialog_r.html?hl=mp3

Then the MP3 will be exact length and in sync when decoded in Wavelab, and in some (but not all) other programs.

You won’t have the problem if you render to wav or flac, or in my experience, ogg if you really need lossy files.

The mp3 padding was my first thought too but I have a feeling that TweakGeek is experiencing a more significant delay or issue.

Not enough info is provided to really help but if I had to guess, perhaps a certain plugin is causing the issue.

It would help to know how much of a pause is being added. Are we talking milliseconds or more like a second or two?

Bob99 I had no idea about those options. I’ve never experienced that when exporting mp3 from other software, including Cubase, so thanks a lot for your suggestion.

Justin P I think I’m getting a displacement of less than a second, you know, the kind that makes your sync just enough to throw you off, but when you listen to it, it’s kind of almost there too. It’s also happening after I export, and I never include processes with my export (always render plugins prior to export).

I’ll try everything out tonight and let you guys know. Thanks a bunch for your help.

Hey guys, just wanted to report that after trying out your suggestions, “Embed Ancillary Data for Time and Delay Compensation” in Wavelab Elements solved the issue effectively. Thanks so much for your help :wink: