Export issue

In the hopes Steinberg reads this.

I have had some problems with Cubase 6 and exporting my tracks. I muted, did single track export, multiple, vst, audio, real-time on and off … all crashes.
I never had this with Cubase 5, using the same projects. Cubase 5 was running on 32 bit, Cubase 6 on 64 bit.

Purely by accident I think I have found out how to prevent Cubase from crashing when you export. Do NOT set your left locator at 1. When I export one or (many) more tracks and set the left locator at 2, everything is fine and I do not have any crash.

An odd bug? I’ll let Steinberg decide. If this was not the place to post this I apologize, but the thread reporting a bug was also locked.

Seems odd. There could be many factors that cause this sort of issue. Could have something to do with a funky VI/plugin, or event chasing bugging out – Cubase “prerolls” a certain amount (I think in prefs you can specify, in samples or miliseconds) before the actual “in” locator to establish any MIDI CC info or other events prior to the actual locators range. In any event, some “chase” settings have caused various crashes for me in the past.

I recall in the past having strange export issues if your locators are swapped. ie: the “in” locator is at the end of your bounce, and the “out” locator is at the start of your bounce. It would freak Cubase out.

Sorry I can’t be of much help.

This could be the remnants of a very old issue, but who knows… Anyway the story is this, a long while back there was a problem with projects when the music started right at the start of the project time-line, things like dropped notes. So, since those times I’ve always started my music at at least bar 9, i.e. I leave some space at the start of the project. I guess therefore I’ve never had to export with the Left locator at zero, and I rarely have export problems even when I’m hammering the machine. Incidentally, most export problems I’ve had are due to old misbehaving VSTs, so I avoid them or render to audio tracks asap.

[And if you’re after exact bar numbering from 1 for your song, then you can change this in the project settings to add an offset and have a few negative bar numbers at the start.]


As a bit of a workaround, you can change the starting bar # of the project in the Project Setup window. If you like to have all your audio start at bar 1 which is usually the start of the project but still have an empty bar before it, just get the project to start at bar 0 by setting Bar Offset to 1.

You can even set the offset to negative numbers - so, @GargoyleStudio - you could set the offset to 10 and have projects with 10 empty bars before bar 1.

(Sorry realized this was a reiteration of what Mike said)

Thanks for the good replies! It still happens to me every once in a while when I start a project at bar 0. I have the feeling it depends on some kind of VST I use. But I have not been able to identify which one. Maybe a VST that needs sometime to start up? :slight_smile:

I now start all my projects one bar later and it never crashes in that case.