Export midi problem

I will export my flow to a midi file. On some instruments / channels there is a low note (long during the whole midi file). In case of the string part this is a F#. I think this is the Playing Technique natural. Is it possible to filter this out in the export?

See https://www.steinberg.net/forums/viewtopic.php?f=246&t=135427&p=733461&hilit=Key+switches+in+the+score+after+MIDI+load#p732957
and https://www.steinberg.net/forums/viewtopic.php?f=246&t=135209&p=733958&hilit=MIDI+error+with+violin#p731740

Thank you.There is no update for this, so I go filter it out in the DAW. I understand that the note is not playable on a string but Reason (and other DAWS) interpret it as a normal low note.

The switches are for the VST libraries.
Without VST you must the switches filter out, but then lost some playing techniques of course.
You can not play the files to a device, that supports only General MIDI.
PaulWalmsley wrote: “so what you want is for Dorico to export General MIDI. This isn’t something that is currently supported, but it’s something we may consider for a future version”.
You can see it in “Halion Sonic” (see appendix) which keys are used as a switch.

An alternative method for now is remove the expression maps for the entry in the VST Instrument rack. Try setting them to ‘Default’. The default expression map just uses note velocity for dynamics and no key switches so you will get a cleaner MIDI file from it.
Clipboard Image.png

Thank you Paul, I was thinking about that and want to try it.