export mix audio - no sound

Since cubase 8.5 (no into cubase 8.0.30) I experiment a lot of export without sound …

1)- open a existing project
2)- solo a track -> export audio : stereo-out (default) ==> no sound in .wav, no sound in .mp3
3)- solo the same track -> export audio : guitar (the track) ==> sound ok.

I don’t understand in the case 2) I controlled I had sound when I played the project and verified the stereo output was soloed too …

Was monitoring set to “like tape machine”? If so, selected track will be listening to the input rather than playing the audio on the track. Bit of a silly protocol as you’d expect it to print what you’re hearing as it plays, but Cubase is actually not “playing” so the track remains in input.
Hope that helps someone…

Maybe , i’ll check again :bulb:

But I don’t think because I listened before exported and heard something so monitoring should be deactivated …

If monitoring is set to “like tape machine” then it will play the audio in play fine, but exporting a track that’s selected (like in solo,for instance) will run that track in input while it exports, as if Cubase is stopped, so no audio plays during the export.

Bizarre behaviour I know, it’s caught me out several times, but that’s what it does… The only way to check is to look for monitoring in the preferences.

It seems like with 8.5.15 it works well now.