Export mixdown freezes and won't export after updating to 10.0.15


I have a huge issue, my audio mixdown won’t export. When I click on export mixdown it just freezes on the export window and says 0% for hours, the cpu usage of cubase in task manager is at 0.0-0.3%.
I have a due date to deliver a score on Monday and I am pullling my hair because of this issue.
It never happened before, I updated to 10.0.1 this morning and it started happening.

I have a very lage project with about 1400 vsti kontakt articulations coming from a slave pc with vienna ensemble pro 6 on it. Also when I try to export mixdown, VEPRO freezes as well. I have tokill either Cubase or VEpro on the slave machine to “unfreeze” the other program. If I kill vienna I have to wait 40 mintues for the server to load up again, If i kill cubase I still have my Vepro server running and can reload the project but it just doesnt export!!

Anyone else with this issue? Any work arounds, please help I need to figure it out by tomorrow night.

Okay I got it to export mixdown once right after openning my project. If I try again after 5 minutes it freezes again and I have to reload the whole thing.
I don’t know how to fix this, it was all working fine a week ago and now I am pulling my hair out trying to figure it out.

Also VEPRO 6 and Cubase both freeze and don’t respond if I close down a project.

Yes, I have the same issue. Been mucking with this for hours trying to figure out a work around.

I am running Cubase Pro 10.0.15 under Windows 8, and I’m running Vienna Ensemble 6 (all updates installed). I see this problem no matter what format I try to export to.

Export Channel: Stereo Out
Export: Between Locators
Select Attr’s: None (although I’ve tried a number of combinations and none seem to matter)
Real-Time Export: Checked
Deactivate External MIDI Inputs: Checked (but doesn’t seem to matter)

When I press Perform Audio Export, the Export Audio Mixdown dialog box appears, but Cubase is unresponsive. I have to kill the Task to recover.

Is this related to the fact that now the audio pool is no longer automatically placed into the saved project folder? I just noticed this as well as part of trying to figure this out.

I tried to render my VE6 tracks to audio thinking it would get around the problem… rendering doesn’t work either. Same deal… it seems to be able to get through “1 of x”, but then the dialog box freezes, and I have to kill the Cubase application via Task mgr.

Just had this happen using Pro 10.0.20
Seems like a random thing. I just completed two Export Audio Mixdowns successfully, but the 3rd one froze.

I get this bug all the time in 10.0. Still happens in 10.0.20, and 10.0.50.

However, sometimes it’s actually a rendering glitch where the progress window does not repaint, but if you wait, the project export will complete.

I know it’s an old topic, but I just searched the forum regarding this issue. I’m using Cubase 10.5.20 and will get this bug now and again. The only option I’ve found is to kill the render window then fiddle about randomly in Cubase and try again - hoping for the best! Annoying.