Export/mixdown single-threaded

Mixdown is annoyingly slow, and I just checked and it’s only using a single core of the CPU to do it. Is there any good reason for this? Realtime playback is multi-threaded.

Am I missing some setting? I have “Activate Multi Processing” checked in VST Audio System, and “Realtime Export” is unchecked in the mixdown dialog.