Export Mixing down audio ISSUE

I discovered thatI have a problem with export. When I export my mixing down from the main stereo output, it mutes the track that is selected in the project. Even if the track is not muted at all, everything can be heard on the stereo output mix, but if the track is selected, somehow the export mute that track while the export…

It’s a minor problem because I need to select a dummy track when I export to not mute anything important… But still is really annoying !!

Thanks Cubase masters.



Isn’t the track in the Record Enable mode?

This is right ! That solved the problem.

However, Cubase 5 didnt had that problem… is there a way to let it always “Enabled Recording” without having that issue ?

Thanks! :slight_smile:


Did you export in real time or offline? I would recommend to effort offline.