Hi gang,
trying to export 4 tracks (same way I did in 9.5) …select the ‘export multiple tracks’ box, select and highlight the tracks in the middle window make sure titles etc and done and then press ‘perform audio export’ THEN greeted with a message which says ‘YOU HAVE TO SELECT AT LEAST ONE CHANNEL’ ???
the channels are selected, highlighted and checked and the selected area is selected on the main window, everything is as it should be BUT it can’t see the selected channels…what am I missing here?

Help please.


Could you please attach a screenshot of your Export Audio Mixdown window settings?


I see.

The problem is, you really didn’t select the channels. There should be check-boxes on the left side of the channel, and you should be enable the channel via this check-boxes (the same check-boxes you can see in the Add to Project area, for example).

Please, just try to blindly click, if you will reach any check box by luck, and if it becomes visible.

So actually on your side the bug is, the check boxes are not visible therefore you can select the channels.

Many thanks Martin…yes indeed mine has this bug and there are no check boxes. I click to the left and they lit up anyway so it works…thank you so much!

One more issue, I miss the right click full context menu where I could select things like ‘reset quantize’ - ‘select from curser to end’ and stuff like that. I can’t get even the simplified context menu unless i check ‘pop up toolbar on right click’ then only if i hold control with the right click it comes up. But it is so simplified the stuff i want is not there.


I would recommend to make a new thread for the other issue.

The menus have been shorten. So it might be the function you are talking about, are not in the context-menu anymore.