Export overhang - still can not export precise loops??!!

Hi
Im having an issue exporting loops. It took a while to figure out that Cubase bounces down your selection a few milliseconds longer then the length the markers specify. I have tried many different things before finding old posts about this.
http://www.steinberg.net/forums/viewtopic.php?t=38874
https://www.steinberg.net/forums/viewtopic.php?t=68698

Im trying to make loops to add to an SP404 and no matter what they click. I thought it was the 404 until I examined the loops. How can anyone make proffesional loop libraries with Cubase or Nuendo when this happens? It really is unacceptable for professional software. It doesn’t seem any Steinberg staff addressed the issue in the other posts.

I don’t have any other uadio software on my PC, I can’t think of any way to avoid this. Does anyone have any suggestions?

Hi,

is it the same, when you use Render in Place with no tail?

Could you please describe your step-by-step repro? I just tried it, and it works, to me.

  • Import short loop from MediaBay (005 Construction Kit 01 SK in my case).
  • Place it to the project.
  • Select the loop.
  • Hit P to Set Locators to Selectino Range.
  • File > Export > Audio Mixdown (WAV).
  • Enable Import into Project > Audio Tracks.
  • Loop is imported back.
  • Set main ruler to samples, and check the length of the source and imported loop.
  • Both are: 33493 samples.

Yes ive tried render in place with no tail, as well as the general render you mentioned. With the render you made zoom right in as much as possible. You will notice it overhangs. A very tiny bit, a few samples worth, i think one of the posts i linked said that instead of say 70 bpm when you import it to another program it’ll be 69.98 bpm. A very small difference but its there.

Hi,

Could you check count of the samples (the exact length) of both files, please?

Is this anything to do with the zero crossing setting? I know that the Auto-Fades track option is included in the bounce function, perhaps zero crossing is too…

Mike.