Export quality loss

I have seen this many times, here and on the wider web, without a definitive answer - and no input from Steinberg. When I export to wav (or MP3) it sound slike someone put grandma’s knitted jumper over the speakers. I have lowered all of the outputs, so nothing above -6dB. Exported using a high end computer. I even deleted everything but the acoustic guitar. Tried without any VST effects, so effectively saving a single unedited audio track to wav. Still the same result.
I can’t believe any pros would work with this, so there must be a solution.
If I anyone can help, I would be extremely grateful - and hopefully keep the few hairs that are remaining.

Then you´re doing something not correcty.

That´s the point. The problem is most certainly not Cubase, but probably you. The first mistake would be to compare an mp3 with a wave-file project.

Are you using some other software to play your exported file? Maybe problem is there (built-in eq or other processing going on in that software).

Yup, what are you playing it back on?

Also what are your MP3 settings?

Have you tried exporting a .wav to compare?

The 14 versions (ending in the unprocessed acoustic guitar) were all saved to .wav. The mp3 test was at 320kbs.
I ran the .wav through media player and through I-tunes - I know they are not great, but it is the only way to run through the same computer set-up as the Cubase file is playing through. When I burn to CD and play on Denon amp and CD player, I still get the woolly sound.
The latest test is that I imported the .wav file of the acoustic back into Cubase and it sounds very similar to the original - it is as if the Cubase output is overly bright compared with everything else. Which I know (thinkingcap) that this can’t be the case. I know that I must have something wrong in the set-up, but I can’t work out why - hence my coming to the experts.
Thanks guys.

Screenshot of Export window?

Here is the screenshot
cubase_export_ss.jpg

Try realtime export and see what happens. I notice Insert XML Chunk is checked. Is that on purpose?