Export (real time!) seems to show the instruments 'loading'

Hi Guys,

since a few days, when I export my mix/audio, I only hear silence in the beginning of the mix.
After a few seconds one stem comes in, after a few seconds more all the instruments are present.
As if they’re all fading in, or more, as if they’re all being loaded, in the mix.
Very strange because:

  • I use real time export
  • if I do the export 3 or 4 times, it’ll be good after some tries…


    Any clues?

Thanks so much for your help in advance!

alex
crystAlex New Member Posts: 2Joined: Fri Aug 22, 2014 8:26 amHas thanked: 0 timeBeen thanked: 0 time

No one?

Are you getting close to your memory limit? What happens if you try non-real-time export?
J.L.

I don’t think so. Not more than usual.
If I would, I’d get a cpu overload, wouldn’t I.
Got the same thing with non-real-time…

Have you tried Freezing some of the tracks before exporting? That should lower the strain on the export calculations, etc. it has worked for me in the past when I get ‘missing’ or strange parts on export.
HTH
J.L.

I haven’t, because I never really figured this was linked to processing power, but this seems to be the suspected cause by you guys?
Are we linking this to cpu or RAM?

That depends on the result of the export after freezing some of the tracks…

I did… Froze all of 'm. Still have some of it (less… let’s say it takes 1 second, instead of 10 seconds for everything to appear in the mix)
Consider this project is not ‘heavier’ than my previous ones, and I never had this issue…

Does this happen when you play back normally? Try opening the project and doing nothing else besides pressing play and see if it behaves the same.

Also, while I haven’t seen this issue with real-time exporting, I have seen similar sorts of sporadic fade-ins when I have looping enabled. Cubase seems to remember the automation settings at the end of the loop and takes a moment to realize the new automation settings at the beginning. If looping is enabled, try disabling it.

You could also try inserting several seconds of silence at the beginning of your project.

No, it does not happen when I play back normally.
I think a silence buffer up front might help. It’s just that I don’t like to work around an issue, I would prefer to find the root cause and solve it :slight_smile:

Strange isn’t it!

Would you suspect RAM or CPU issues?

I don’t know if this is relevant, but I notice that if Multiprocessing in device Setup is unticked, then in heavy projects the Vstis sometimes take a few seconds to start up.

P

Right… this is still not solved.
It seems to be linked to power, because I don’t have the issue if I turn off all the plugins in my mastering bus for example.
Odd, I never had this before, and I believe I had more heavy sessions.
I do run a few exciters in series though, don’t know if they’re heavy on memory.

Parrot, multiprocessing unticked seems to be only more problems indeed…
Thanks!

And whatever the issue, is this more linked to CPU or RAM?

How much RAM do you have? What are your system specs?

Maybe be a crude workaround would be to put some music in front of your mix, export with the addition and then edit the front off the wav afterwards? …not a solution, but might be a temporary fix

P

I’m sure that may help… I just hate crude workarounds :laughing:
My specs are i5, 2.4 (I think…), and 8G of RAM.
Working only with free plugins, and omnisphere + superior drummer. Shouldn’t be your heaviest setup, right?

Hold on… in fact, even when I try this, it still does not help!

Some plugins can’t start working until after a particular number of bars have passed, because they have to buffer the audio data ahead of time for processing. I’ve seen this sort of thing with dBlue’s Glitch plugin I think. Maybe some of the free plugins are working this way? In any case, you could try printing stems and loading them into a separate project where you apply your master bus effects.

Aha!
I’d be very happy would this seem to be the answer…
But, even if I print and copy stems, the problem would be the same, wouldn’t it? It still wouldn’t be able to look ahead.
And I understand that, if what you’re thinking turns out to be true, inserting silence wouldn’t help much?

What do you think?

Another thing to check carefully is all of your hard drive connections.

With system off, reseat all drive cables whether they are in ports on laptop, connected to motherboard in PC or USB

S-ATA and USB connections are pretty flimsy and certainly if system is moved can start to loosen. I have had a symptom similar to your problem, but with audio dropping out.

P

That’s an interesting take on it. Thanks… Can’t hurt to check those as well!