Export Realtime ---> DISK OVERLOAD

Someone has the same problem?

When exporting a song offline, I have no problem.

But when I export the same song IN REALTIME with one Miditrack routed to my VIRUS TI 2, I get the warning “DISK OVERLOAD”.

Happens everytime, with every song… :frowning:

Already found that the problem has to be in the samples… When “bouncing selection”, of a sample cut into small pieces, the problem dissapeares…

Does it means my HD with sampledata is to slow?

Why is this problem occuring only in realtime export, and not in offline exprort?

I only have 3 audiotracks in this project. And before I had projects with 86+ audiotracks without problems…

well apart from reading your mind for your system spec there’s not a lot anyone can do !

My specs are now in my Signature! Thx again John!

Problem still occuring… But now he also says CPU overload… :-s

Only bouncing 3 channels realtime now… pffff

When the error pops up I see a peak in the realtime time peak of the vst performance.

Same problem here.

Realtime export very unstable and often stops with disk overload error.

I wonder why everybody reports this in conjunction with a Virus. Does just everybody use the Virus or is it maybe the fault of the Virus? I have the Virus KC, just recently updated to OS6.6 which says it has better MIDI timing stability.

Anyway, very annoying bug, needs to be solved!

Its a strange one that I kinda put down to my virus, but every time bouncing the audio that is causing the error fixes the problem. maybe it’s just that realtime is only really used by virus owners, so most people never see the errors that happen in samples?

At least the error message is totally misleading. If it is some midi communication problem, the error message should point to that.

Old topic but does anyone know what is causing this?

I have a project with 20 tracks and have to export it in realtime due to a strange midi “feature” with either Cubase or Stutter Edit.

If I export it at real time, I get a disk overload error.

If I export if at non-real time, I do not get an error.

Highly annoying to be honest.

If anyone knows the solution to this, I’ll be grateful.

W7 x64
Cubase 7.5.40 64bit
i7 3Ghz
Lynx ASIO drivers
nVidia GT640

Problem never got solved since 2013 :frowning:

People are still getting it in C8.