EXPORT to MP3 and Track Colors issue with V7.1.35 issue

Hello,

I have never had these little bugs creep up on my system, so I hope it is something that can be remedied quickly.

As I open the Export window, and click the dropdown to change from WAV file to MP3, none of the attributes relating to an MP3 file showed up. Therefore, I wasn’t able to edit the fields where I would normally enter the artist name, song title, genre, etc…

It seem to only show WAV file export attributes.

Also, I noticed that when I change the color on a track in the project window, it wasn’t updating the color on the mixer. In order to update the color on the mixer, I had to close out the mixer and reopen it.

Again, I have never seen this bug pop up until my recent update.

Not sure from your signature what system you are using, but both of those things are still working here on my PC Windows-7 system.

When exporting to .mp3 you have to click on [Edit ID3 Tag] and ‘ Insert ID3 Tag’ in order to include meta data.

Hi FenderChris,

Yes, the Edit ID3 tag button and all those fields that normally would change when you change the file type from WAV to mp3, didn’t. So when I changed the file type to mp3, it was still displaying the fields for a WAV. Not a huge deal because I just closed Nuendo out and relaunched, but I did want to point it out that I never had this behavior on my PC until the new update.

Here is a pic of the issue I am having. Again, take notice that the file type chosen is mp3, yet the fields displaying are for WAV file.

Open to any suggestions that may solve this issue.
IMG_7589.JPG