Export to Soundcloud ' Turn It off'

Hey Guys,

Probs been covered before but I could use your help.

Since I updated Cubase and did a new install, every time I do an ‘Export Audio’ mix down it always opens my browser
and offers me the ‘Export to Souncloud’ option.

Please tell me how to turn this off ?

It’s soo damn annoying.

Thanks so much for reading

Don :slight_smile:

You want to change this in the Export Audio Mixdown window:

Thanks …Sorted :wink:

I just didn’t spot that at the bottom :frowning:

Spent ages going through the usual ‘preferences’ section and getting frustrated.

Thank you

Don :slight_smile: