Export volume issue Cubase 5 essentials

Ive noticed that when I try to mixdown/export, that the volume of the exported track is almost overnormalized to the point of clipping when there are NO inserts or effects at all. Im just recording simple one track commercials for radio. The recorded track is normal and sounds fine. Even if I reduce that tracks volume before exporting, the mixed/exported track is too loud…almost like there`s a limiter/compressor on it. The mixed track even looks like the peaks were cut off.

I`ve used Cubase LE and SE before without this issue. Is there something I need to adjust?

Ian

What are you playing the file back on?

What samplerate and bit depth are you exporting?

What file type are you exporting?

When you say “what are you playing the file back on”, do you mean audio interface? Im using an Edirol FA101. Im simply recording and exporting as a wave file at 16/44.1. I played with it again last night and it does the same thing everytime I mixdown regardless of sample rate. Its worse if I time compress a file. For example, a 1 minute 2 second mono file recorded at 16/44.1 need to be 1 min exactly. I compress the file to 1 minute and it sounds good. I then export that track to render the edit as a file, and the exported file is clipping regardless of where any volume level is set to pre export or post export. The exported track volume may be turned down but the clipping is still present and just looking at the exported track, you can see how its been somehow compressed.
I only mix 1 wave file in this example, all tracks that are not being exported are muted, and there are NO effects IE: Limiting or compressiom…nothing.

This is Cubase 5 essential v5.1.1


Ian

If you import the file after exporting it, does it look clipped? If not, then it’s an issue with whatever other software you used to play back your exported file. (Which is what Split meant when he asked what you were playing the file back on.)

I`m only using Cubase to playback these files. When exporting (audio mixdown), I select ‘Audio Track’ in the export window so the track is automatically imported back into Cubase. That wave file shows a gain change and peaks that are cut off. If I lower the gain of that track myself after the export, it still shows the peaks cut off.

Once you record (export) a clipped a track you cannot undo the clipping by lowering the track level.

It sounds like you are exporting a clipped track, turn either the track level down or the master fader before exporting.

No. Sorry. I am NOT exporting a clipped track. I used the example of the exported track to prove that there was a difference between the origional track and the exported track. The exported track still sounds like it`s clipping even when I adjust the fader level on the exported track. Pre and post fader levels are well below 0 on the pre-exported track. It the exported track that clips. Again, this did not happen with previous versions.

Thanks,

Ian

What happens if you export at 32bit (float) ?

I have the same issue and it has nothing to do with exporting a clipped file, sample rates or bit depth. Let me explain my experience.

I have a drum sampler that is in stereo. I want to export the individual drums (which are mono). They are not clipping, they are coming out of the master fader on cubase 5 at -4db. With the only variation in volume being quiter. When I export… Say… The kick drum as a mono. The exported file has inexplicably been boosted to the point of clipping. I have been working around the problem simply by lowering the volume further (by at least -6db) to compensate for the boost. This stops the file from clipping but it is still a very hot signal even though the master fader before export is showing a ton of headroom.

My gut tells me it has something to do with the way cubase is summing together the left and right channels which is doubling the signal. If you had a way of just telling it ‘throw away the right channel’ I have a sneaking suspicion it would fix the issue. It’s very strange… I only recently started to expeience this.

I have the cure! :slight_smile:

So I did some tests and as I expected the left and right channel are being summed together when you export in mono. Whe I exported a kick drum at -12 sub the signal was boosted to -6. (In decibels 6db is of course a doubling!!)

The way around it is simple… Pan your track hard left (or right).

Your’e welcome.

Don’t know if this applies to C5 Essentials but when checking the Mono downmix button, the pan law of the project will be used to sum left and right. So if your getting clipping, go check your pan law settings.