Hello all,

In Cubase when I used to export a wave mixdown file, the file would be in my project’s folder and the wave file would print on the project window itself at the bottom. Now for some unknown reason, I do not get the printed wave file in the project window anymore. What happened? Do I need to “re-tick” or “un-tick” a feature in the Export window? Or, should I trash my preferences and start fresh? It did use to work fine. I must’ve did something. Please help! Thanks in advance for all help. :confused: :open_mouth: :confused:

Sure, just like before, you need to tick „import to project“ or something similar to that.

Got it! It worked. Thanks S!