Exported audio crackles and pops

Hi all!

I’ve had this issue since using Cubase 7 and the latest versions don’t really improve upon it.
If I export my project to audio I get crackles in the mp3/wav created (44.1khz 16 bit or 48khz 24bit). I had a look here:

http://www.steinberg.net/forums/viewtopic.php?t=28533

and saw the same problems, albeit on an older version and no real solution.

I already tried reducing the volume of my entire mix and the crackles are still there, so its no clipping in the tracks that’s causing this. I mainly use MIDI tracks coupled with VEPro & MIR.

If I have my audio device connected or not, no difference (X-Fi Platinum with Asio4All or Steinberg UR22 with Yamaha’s drivers), with the same effect on every buffer setting (currently 1024) (manipulating VEPro’s buffers also doesn’t have an effect). Cubase’s ASIO Guard, Power Scheme etc. didn’t affect anything.

I’m stumped as to what causes this or how I can fix this. I’ve been in contact with Support but so far no solution is in sight. I generally use Cubase 6.5 to export my audio because this version creates (almost) no crackles at all. I first thought it’s because v7 uses a new Windows Scheduling/Threading method , no idea :cry:

Main libraries/plugins used: PLAY, VSL, Kontakt, VSL Suite, VSL MIR

Does anyone have a clue what I can try?
Thanks in advance :slight_smile:

Regards

This is most of the times an indication that you have a mismatch in your system with bitrate or samplerate.

if you open the created mp3/wav in a wave editor, do you see the popples and crackles in the wave-data ?

If no: this is a mismatch in the playback configuration of your system. Normally your OS should be able to switch to the correct setting as indicated within the mp3 of wave file. If for some reason, f.e. another peace of software has the audio driver locked (f.e. cubase), then the OS is not able to play back with the correct settings.

If yes: there is a mismatch during the rendering proces, but this can have multiple culprits, even some of the instruments you are using.
Best thing to avoid trouble is to use one and the same setting for OS and cubase, untill you figured out what is causing the trouble. But first thing to check seems is the audiodrivers settings. (Asio4all)

kind regards,
R.

Hey roel, thanks again for helping out :slight_smile:

That really got me thinking and I’ve been fiddling around quite a bit. The actual wav/mp3 file contains the crackles (that occur always at the same specific time are in the audio file).

I’m using a slave PC with VEPro and I’ve localized the slave PC as the problem. Muting all Slave tracks removes the crackles when exporting. Now I’m not sure if it has to do with sample rate conversion over the network because I don’t really know how to change the samples rate on the slave. VEPro and its Kontakt instances get synced by Cubase…

However, having played around with the speaker settings on both PCs and ‘analysing’ the network as far as I can haha to no avail, I then also tried deleting my Audio Input Plugins that I was using in Cubase so the Slave PC communicates with the master PC’s VEpro instance. Et viola, the crackles are gone :slight_smile: Now I have no idea how the Audio Input Plugin handles varying sample rates, but maybe that’s the problem here.

Not using the Audio Input Plugins won’t be a problem for me in the future because I’m changing my template as is :wink:


Thanks for your input, I wouldn’t have found the problem without your help! I’ll maybe ask VSL about this as well, if they have ever had Audio Input Plugin sample rate conversion problems. But it won’t be bothering me any longer :slight_smile:


Regards

does your slave has the same sample and bitrates as the main machine ?
it is transfer of audio but it is a digital transfer
just guessing.
Hope you figure it out!

kind regards,
R.

I don’t know… No idea how I can check that. If you mean the normal ‘speakers’ in Windows under Control Panel then yes I changed them to the same (not connected tho). And the slave PC doesn’t really have an audio device.
In Kontakt I don’t know where to look, but as far as I know Kontakt synchronises the sample rate and bit-depth with Cubase so that should be alright.
Thanks man.